Strong 6125, firmware 4.05 (6-oct-2004), bootstrap 4.6.8 bs

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    Strong 6125, firmware 4.05 (6-oct-2004), bootstrap 4.6.8 bs

    Baieti, spun cum e situatia.
    Mi-au adus o partida de 5 receptoare Strong 6125 cu urmatoarele date tehnice:
    • Firmware: 4.05, de la 6 octombrie 2004
      BootStrap: 4.6.8 bs

    As dori sa le incarc patch, dar mi-i cam teama.
    Pe undeva pe forumul dat MihaIP scria ca receptoarele care au fost produse dupa 15 noiembrie 2004 nu functioneaza corect patchul, deatata ca inauntru e un chipset nou.

    Poate sa-mi spuna cineva daca a introdus patchul in receptoare cu soft asemanator (din 6-oct-04) si daca patchul functioneaza corect.

    Merci anticepator.
    Triax-0,88m (5E...75E); Amiko Mini HD SE; H-H Strong DM2100
    100 MB optica (unlim)

    #2
    Daca ai fost atent ...

    Daca ai fost atent ... ai remarcat ca in cursul lunii decembrie a aparut o versiune noua de BootLoader , versiune care in esenta permitea emulare de Conax si compatibiliza noua versiune de soft cu ambele variante de chipset ! poti folosi BootLoaderul fara grija ! restul curge lin !

    Bafta !

    Comment


      #3
      Re: Daca ai fost atent ...

      Originally posted by mihaip
      Daca ai fost atent ... ai remarcat ca in cursul lunii decembrie a aparut o versiune noua de BootLoader , versiune care in esenta permitea emulare de Conax si compatibiliza noua versiune de soft cu ambele variante de chipset ! poti folosi BootLoaderul fara grija ! restul curge lin !

      Bafta !
      Multumesc pentru raspuns. Deja am pus patchul, am utilizat bootloaderul din 1 dec 2004. Totul e OK.
      Triax-0,88m (5E...75E); Amiko Mini HD SE; H-H Strong DM2100
      100 MB optica (unlim)

      Comment



      Working...
      X