PCHOME.RO

Collapse

sa stins humax-ul

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    sa stins humax-ul

    na veam ce face asa dar mam luat de humaxul meu 5400z
    si am deschis humax toolbox unde am deschis humax settings id la care am setat :0016.0000 irci-5400 dupa care am dat upload la humy
    ceea ce sa intimplat mia dat de cap
    am aprins humaxul mia aparut versiunea dupa accea sau aprins 2 led uri si(unfel de ra)dar la imagine nimica de parca sar fi stins humy
    am cautat peste tot am incercat si sfatul lui ovex "Trimite un fisier SETTINGS GOl in el pe serial cu Formula V3 " ce ia dat lui varoby
    am trimis acel fisier si dupa ce mia dat "press end" sa intimplat asa amfacut am apasat "end" si sa stins de tot nici de la stand by din spate nu se mai aprinde .nam avut ce face .acum ziceti mi si mie ot sal arunc sau se mai poate ...
    multumesc ptr orice sfat osco

    #2
    Incearca sa bagi niste Settings folosind Formula V3 Ver. 2.28, iar la Config alegi Humax5400 (nu Humax5400Z) iar la System ID pui 00160600
    Sau folosesti tot Humax System ID din Toolbox, dar alegi Humax5400 cu ID-ul 00160600

    Comment


      #3
      problema este cand vreu sa fac download imi apare "waiting for humax connectiong"si eu nu pot sai dau drumul la humax .adica il pornesc da nu se intimpla nimic .am folosit si asta ca ajutor cred ca asa ziceai si tu
      http://www.humax.cz/?lg=de&s=3&view=man_setting_fs precum in imagini sau am inteles ceva gresit
      osco

      Comment


        #4
        Cablul null modem este OK din moment ce ai reusit sa transferi ceva prima oara. Cand iti apare Waiting for Humax connection, porneste-l de la spate.
        Sau incearca sa-i stergi lista de canale cu [email protected]

        Comment


          #5
          deci am facut download dar inainte sa se stinga de tot .
          practic e mort dar am mai incercat sal pornesc din spat dar nu se intimpla absolut nimic doar atit am observat cind il aprind se aprinde ptr o secunda in fata 1led verde doar atunci cind incerc sa fac un down load
          eu zic cal pot ingropa
          multam kroky ptr sfaturi
          osco

          Comment


            #6
            Nu trebuie sa disperi, din cate am inteles problema a inceput de cand ai bagat ID-ul care nu trebuie. Ai incercat sa-i bagi din nou ToH-ul?
            Daca s-a dus loaderul, atunci numai cu un Z-board il mai aduci la viata (cu Z-board poti sa-i bagi la loc loaderul H2.0
            Mai cauta pe forumuri ca sunt pline de idei...
            http://www.humax-zone.net/index.php?...H5400_firmware
            http://www.laurals.com/
            http://www.skulltulas-burning-moscbo...974433586cba56
            http://www.gccadm.net/forum/index.ph...3d50e4e8a6f426

            Comment


              #7
              @Kroky, sa nu-i fi picat cumva sursa receptorului, si asta poate fi o cauza de nu mai porneste. am patit asa cu cateva, ca desteptii nu stiu sa foloseasca prize cu impamantare la calculatoare pentru a impiedica descarcarile electrostatice prin cablurile null modem in receivere si sa monteze intai cablul serial intre receptor si computer, apoi sa porneasca calculatorul. i-a dat un soc electric si gata. e ma bine sa-l vada cineva care se pricepe. zic eu... acum omul face ce vrea.

              Comment


                #8
                @niros
                Se poate si asta, sursa de Humax face uneori probleme (in general se duce un condensator electrolitic). Dar la el problemele au aparut dupa ce a incercat sa schimbe ID-ul receiverului.

                Comment


                  #9
                  eu am avut un receiver pe mana care tot asa a avut probleme cu ID-ul, insa la pornire incarca bootloaderul si apareau pe display apoi trei puncte intermitente dupa care nu mai trecea de starea aceasta, ecranul tv-ului ramanea negru si atat. amicul nostru spunea ca pe display-ul la receiverul lui apare un mesaj Er. asa am patit cand era defecta sursa. daca a gresit ID-ul asta se poate repune la loc, inchide receptorul, il cupleaza iar la calculator si cu softul WDN04OAK+ il incarca iar, prin acceasi procedura ca si cum ar schimba softul. toate id-urile le gaseste la www.humax-zone.net. merge cu WDN04OAK+ garantat, cu el schimb si la Humax VACI 5300 ID-ul, si la 5400Z. insa are cele doua epromuri instalate in el, care sa il faca sa functioneze ca si allcam?

                  Comment


                    #10
                    @osco, sper ca Hunax-ul tau 5400z are acea modificare hardware facuta, altfel te chinui degeaba.

                    Comment


                      #11
                      @Kroky, nu ai schema unei interfete Z-Board? sau recomanda-mi o sursa de unde se poate cumpara. am de modificat bootloaderul unui Homax, care trebuie adus la H 2.08

                      Comment


                        #12
                        @niros
                        Nu am schema, cand am avut nevoie de Z-Board sa-mi bag H2.08 in 5400 al meu am inchiriat-o de la VisoDuck (10/zi). Merita sa-ti faci una doar daca patch-uiesti receivere in cantitate mai mare, dar nu pentru unul singur.

                        Comment


                          #13
                          @niros

                          daca iti mai trebuie ti-o pot trimite eu.
                          ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

                          Comment


                            #14
                            bartusch, merci ca vrei sa ma ajuti in problema asta. daca nu ai avea nimic impotriva as dori sa o copiez. sa-i fotografiez cablajul si componentele, apoi de restul ma ocup eu. as vrea sa am una, ca nu se stie cand e nevoie de ea. ce pot sa-ti ofer la schimb?

                            Comment


                              #15
                              @niros
                              Schema se afla chiar pe pagina care ai amintit-o mai sus, aici inca o data http://www.humax-zone.net./index.php?page=zboard pozele cablajului si lista componentelor. Cred ca este ceea ce iti trebuie.
                              Cu stima bartusch
                              ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

                              Comment



                              Working...
                              X