PCHOME.RO

Collapse

Problema strong...

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    Problema strong...

    Salutare!
    De ieri strongul meu 4155 face urmatoarea figura: cand ai dau drumul ledurile afisajului se aprind alternativ si nu pot intra in meniu.ba la un moment dat nici nu mai pornea,led-ul rosu ramanand aprins.
    A mai fost relatata o asemenea problema pe forum si mi se pare ca cauza era uscarea condensatorilor electrolitici ai sursei de alimentare.Oricum am sa-i schimb,dar intre timp poate sa-mi confirme cineva daca e asa?
    sigpic




    „Un popor este înconjurul pe care îl face natura pentru a ajunge la şase, şapte oameni mari. Şi pentru a-i ocoli apoi” (Friedrich Nietzsche).



    .

    #2
    STRONG

    Ai verificat cablul spre LNB sa nu fie in scurt? Scoate cablul ce duce la lnb.Daca ledurile se aprind alternaiv in continuare, problema este de la receiver.
    RESPECT!
    3x DM 500s,1x IPBOX 200s, 2x DM 800, 1x DM800SE, 4x Kathrein UFS910,1x K1 UHD, 1x Freesat v7 Combo, 1x DM 8000,1x DM 7020,Kendo 1200HD, Kaon 100.. Foocus, Dish Tv, Freeeeesat.. + o caruta de ligheane

    Comment


      #3
      Re: STRONG

      Originally posted by Druydul
      Ai verificat cablul spre LNB sa nu fie in scurt? Scoate cablul ce duce la lnb.Daca ledurile se aprind alternaiv in continuare, problema este de la receiver.
      RESPECT!
      Nu e de la cablul LNB-ului,fara cablu tot asa face... oricum merci! vad eu ce fac cu el...
      sigpic




      „Un popor este înconjurul pe care îl face natura pentru a ajunge la şase, şapte oameni mari. Şi pentru a-i ocoli apoi” (Friedrich Nietzsche).



      .

      Comment


        #4
        Strong

        Desfa capacul si ai sa gasesti cel putin un condensator umflat (pe bara de 5 v).Se schimba se totul este ok.Bafta

        Comment


          #5
          hehehehehe, sursaaaaaaaaaa. )))

          Comment



          Working...
          X