PCHOME.RO

Collapse

problema cu rotirea antenei

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    problema cu rotirea antenei

    Am o problema cu rotirea antenei.
    Am ss2, pozitioner V-Box II, actuator 12 inch montat la inceputul lui decembrie (de un instalator). Nu am avut probleme pana azi, cand am vrut sa rotesc antena de pe hotbird pe astra. Problema se manifesta cand comand
    pozitionerului sa roteasca antena, se aude un clic ca si cand ar incearca sa execute comanda dar imi afiseaza Er2. Mentionez ca azi a functionat.
    Care ar fi problema, pozitionerul sau actuatorul si cum sa rezolv problema?

    Ps: In aceasta problema sunt paralel.
    Ma poate ajuta cineva?

    Multumesc anticipat.
    hyundai ss2. 1.5m, INVACOM 0.3db v-box II

    #2
    Am patit si eu asa ceva acum 1 saptamana si ceva cand a fost gerul ala si a inghetat scula pe bloc.S-a rezolvat cum s-a incalzit putin.
    Daca zici ca la tine a mers si azi...nu cred ca e vorba de inghet, dar nu prea vad ce altceva ar putea fi daca antena e acum pe hotbird si vrei sa o muti pe astra si nu s-a jucat nimeni la limitele E-V.
    Sorry ca nu pot sa te ajut mai mult

    1.4 Al, Invacom 0.3, DM500, SS2, 42E - 30W

    Comment


      #3
      vezi poate sa rup vreun fir

      Comment


        #4
        Am patit si eu aceeasi treaba.
        Ai doua variante :
        1.scoti pozitionerul din priza si il pui inapoi dupa un minut si vezi daca merge.
        2.dai un reset la pozitioner si memorezi din nou pozitia satelitilor.
        [email protected]
        SKYSTAR 1

        Comment


          #5
          Poate fi un fir desprins(verifica toate conexiunile) sau mai rau ,poate fi chiar defectarea senzorului. Daca nu te pricepi ,totusi apeleaza la instalatorul care a montat instalatia. Mai incearca sa o misti manual de la butoanele V-Box-ului. Daca merge cate un pas si se opreste,la fiecare apasare atunci este senzorul de vina. Se poate schimba ,artizanal ,cu unul de la relee de semnalizare auto de tip mai vechi.
          I am another brick in the human wall!

          Comment


            #6
            Nu are cum sa se strice senzorul .Acesta este de tip reed (magnetic).
            Poti incerca sa alimentezi actuatorul separat sa vezi daca merge . Ti-ar trebui o sursa de min.12 V sau de la o baterie de masina. Totusi mai bine cauti un specialist daca nu te pricepi....
            [email protected]
            SKYSTAR 1

            Comment


              #7
              apa in cutie

              Asa am patit la o antena:s-a scurs apa in cutia de la actuator.Sau,cum ati spus si ceilalti fire rupte.Si contactul reed se mai magnetizeaza si ramine lipit.Tre sa elimini pe rind cauzele,ca asa doar ne dam cu parerea degeaba.

              Comment


                #8
                Am verificat firele de la pozitioner pana la motor si sunt in regula, nu pot misca nici daca incerc manual de la butoane. Am scos din priza si tot afiseaza Er2. Carcasa motorului este umeda, sa se fi infiltrat umezeala?
                As da un reset (sa nu radeti)
                cum se procedeaza?
                hyundai ss2. 1.5m, INVACOM 0.3db v-box II

                Comment


                  #9
                  Desfa carcasa motorului si usuca cumva interiorul. Vezi daca intervine vreo schimbare. Daca nu inseamna ca ... impachetarea si la firma ptr. depanare. Am patit asa cu o antena montata de mine. Dupa un an de functionare a intra apa acolo si amin. Tot un fel de eroare dadea dar nu mai stiu exact ce scria.
                  I am another brick in the human wall!

                  Comment


                    #10
                    s-ar putea sa gresesc, dar ER2 apare deobicei cand se ajunge la limitele motorului ... s-ar putea sa ai ceva probleme cu motorul. ai incercat un reset la VBox? scoata din priza, apasa pe butonul power pe Box si baga inapoi in priza, tinind apasat butonoul Power. teoretic boxul face o numarare de la 10 pana la 1, si dupa ce a terminat va face un reset la Box pe nivel Hard ... daca eroarea a venit de la Box, asta ar trebuii sa rezolve. daca nu atunci ai probleme cu motorul ... si VBox vede parca motorul tau ar fii blocat in pozitie limita. poate dai un "push" la motor sau ceva sa-l ajuti cumva si reintra in normal, sau poate motorul tau a murit...

                    si eu fac aici numai presupuneri pt. ca eu personal nu am V-Box ... dar poate ajuta.

                    Comment


                      #11
                      Verifica cu un aparat de masura cele 2 swichuri din carcasa reductorului pentru limitarea cursei.Probabil ca unul din ele s-a defectat din cauza umezelii.O fi ramas blocat pe inchis.Aceeasi treaba am patit si eu.Daca e asa se pot schimba destul de usor cu un letcon si o surubelnita. NOROC

                      Comment



                      Working...
                      X