PCHOME.RO

Collapse

Skystar 2.3 si Windows XP SP2 se chinuie la butare

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    Skystar 2.3 si Windows XP SP2 se chinuie la butare

    Asadar Skystar isi ia IP-ul ala clasic cu 238.238 sau daca il las pe automat tot cauta reteaua .Mai am placa de retea de pe placa de baza dar ea nare treaba cu Skystar-ul .Am reinstalat driverul 4.2.2 si aceleasi simptome . Windoza se chinuie un minut si ceva pana pleaca . Cum dau Disable la Skystar , Windows nu se mai chinuie cand incarca la butare. Ce combinatii sa mai incerc ca nu-i normala chestia .

    #2
    Incearca sa pui drv 4.30 cred ca nu o sa mai ai probleme..parerea mea

    Comment


      #3
      Windows vede SS2 ca placa de retea. Si ca orice placa de retea are nevoie de un IP. IP care poate fi STATIC sau DINAMIC. Daca nu ii pui tu un IP STATIC atunci la bootare el va incerca sa gaseasca un server DHCP pentru asi asigna un IP DINAMIC dat de DHCP.

      SOLUTIA pune IP pe placa ss2 192.168.238.238 si subnetmask 255.255.255.0

      Comment


        #4
        sp2 de obicei activeaza firewallul din windows xp la fiecare conectie ,deci si ss2-ul ti-l va vedea ca o placa de retea,incearca sa dai si la el disable la firewall

        Comment


          #5
          Cam 50 sec pana intra in Windows . Sistemul se chinuie sa caute ceva ca bara de incarcare se cam blocheaza 10-15 sec. Iam dat si IP-ul la Trusted IPs in Firewall . Sa incerc si ultimul driver .

          Comment


            #6
            exact acelasi lucru se intampla si la mine
            si nu i-am dat de cap, m-am agitat o perioada dar m-am lasat pagubas
            bara de la butare se opreste de vre-o 4 ori sacadat, deja m-am obisnuit dar l-a inceput era ffff enervant
            eu am ss2 rev 2.6c; epox 8rda3+; gf2mx
            in win xp efectul este cel mai insesizabil pt ca in win me este dezastru la butare (asta in cazul in care reuseste sa buteze in cele din urma, am lasat odata comp sa booteze si m-am dus la piata )
            Ofset 32'' moteq sg 2100, invacom quad(lin+cir), pansat 2700, dreambox 500, ss2, Twinhan VP7021,
            18'' ofset dish + 18'' ofset bev

            Comment


              #7
              Sincer sa fiu si eu intampin aceasi problema si am un Barton 2500+ cu nFORCE2 si cu SS2 rev 2.6c. Eu tin sa cred ca nu se intelege placa de SS2 cu placa video si de aia dureaza asa de mult la boot. Am schimbat si jumper-ul de pe placa SS2 (are un jumper care schimba IRQ) pt ca erau mai multe componente pe acelasi IRQ si am reusit sa-l fac sa nu fie mai multe pe acelasi IRQ dar degeaba....

              asa ca tind sa cred ca e ceva in sistem ce nu-i place. A si sa mentionez ca are adressa IP fixa cu subnet mask si tot tacamul...firewall dezactivat...

              m-am lasat pagubas momentan ca nu stiu ce poate sa aiba.

              Daca scot sau dezactivez placa SS2 imi incarca winxp in 15 secunde...cu SS2 imi ia 40sec...

              ce parere aveti?
              BV (RO)

              Comment


                #8
                poate e mb de vina ca si a mea e tot nforce2
                eu cred ca este de vina interferentele pt ca cei de la techisat recomanda ca placa sa nu stea pe slotul de langa cea video, iar la mine pe fiecare slot are alt comportament
                Ofset 32'' moteq sg 2100, invacom quad(lin+cir), pansat 2700, dreambox 500, ss2, Twinhan VP7021,
                18'' ofset dish + 18'' ofset bev

                Comment



                Working...
                X