PCHOME.RO

Collapse

Driver nou SS2 :4.30

Collapse
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    Driver nou SS2 :4.30

    A aparut noul driver SS2 4.30:
    http://www.technisat.com
    Sunt curios de parerile voastre legate de acest driver.

    #2
    Merci

    Ciao

    Comment


      #3


      Click on image for download

      Comment


        #4
        Se comportă bine dar la Mytheater şi la Alt-dvb nu apare deloc nivelul semnalului .

        Comment


          #5
          Se comportă bine dar la Mytheater şi la Alt-dvb nu apare deloc nivelul semnalului .

          Comment


            #6
            Intr-adevar Quality= 0 la MyTheatre ...

            Poate ei se asteapta ca toata lumea sa se uite la tv cu viewerul lor favorit : DVBViewer , care este oferit in kitul de instalare ....

            Comment


              #7
              Daca foloseste cineva driverul nou 4.3.0 si Alt-DVB: am corectat .dll-ul de interfata cu SkyStar2 a.i sa afiseze corect nivelul semnalului. Arhiva se numeste Update_DeviceSS2.zip si cele 2 fisiere din ea trebuie extrase in directorul \Alt-DVB\Devices\
              Success !


              Comment


                #8
                Intr-adevar cu acest update s-a rezolvat problema la Alt-DVB. Thank You

                Comment


                  #9
                  multumiri altx pentru promptitudine
                  ca de obicei...you rock

                  Comment


                    #10
                    Prima data cand pornesti Alt-DVB tot nu-ti arata nivelul semnalului, de-abia la a doua pornire... Si daca il pornesti a treia, a patra oara etc. apare o eroare "$0FO value..." nu stiu cum si "OpenFileTS=..." nu mai stiu exact. Cand apare si a doua eroare, nici un program nu se mai deschide (TV sau Radio) si trebuie dat restart la computer (intra SkyStar-ul intr-o stare ciudata din care nu-l mai poti scoate nicicum - chiar si player-ul SkyStar da eroare). Idei?

                    Comment


                      #11
                      1.folosesti winxp
                      2.dai draq progdvb-ul
                      3.vezi cu firewalu
                      3.nu da restart...incearca disable/enable b2c2

                      ps.erparea cu open ts e data de blocarea driverului placii data de...vezi mai sus

                      Comment


                        #12
                        1. nu folosesc WinXp, ci Win 2003 SP1
                        2. ProgDVB nu l-am deschis deloc de la instalarea noilor drivere, il aveam instalat asa pentru o proba la prog. bulgaresti de radio de pe Thor care fac probleme cu Alt-DVB si atat, ca oricum sucks! Poate doar simpla lui prezenta sa strice intr-atat? Il dau afara in seara asta!
                        3. n-am nici un firewall, ca acces la internet am doar prin dial-up si ma duc doar prin weekend cand nu-s la servici sa mai iau chei sau S2EMU etc., chestii mici ca-i al draq de scump mai nou... cu toat reclama lor mincinoasa (RUSINEEEE!). Oricum am sa verific Internet Explore-ul. Dar cu ce influenteaza asta, ca idee sa inteleg si eu?
                        4. am sa incerc!
                        Thanks!
                        Maine vin cu rezultatele!

                        Comment


                          #13
                          1. Am dezinstalat ProgDVB
                          2. Am reglat Security din Internet Explorer la Medium Low
                          3. Merge faza cu enable/disable, dar e nevoie de ea mult prea des!
                          In concluzie, am scapat de eroarea cu "$0FO...", dar de cea cu "Open FileTS=..." NU! Prima data pleaca Alt-DVB cum trebuie. Cand treci prin vreo doua-trei programe codate, la al patrulea da eroarea. Si chiar daca repornesti Alt-DVB, eroarea persista inca de la repornire si nu mai deschide nimic (codat sau necodat) sau se inchide imediat ce a pornit. Cred ca o sa le las draq de drivere noi, ca 4.2.11 mergeau f. bine. Am zis sa fiu si eu in rand cu lumea, cu ele noi, ca poate au mai imbunatatit ei ceva pe undeva prin dedesubturi, ca nu le-or fi scos asa "la norma", sa fie, sa se gaseasca. Dar cred ca n-a fost asa!
                          Multumesc oricum @ghettoman pentru sfaturi!
                          Daca mai ai sau altii au patit asa ceva si au rezolvat, astept solutii salvatoare!

                          Comment



                          Working...
                          X