Hello Guest, if you are reading this it means you have not registered yet or not logged in. Please take a second, login or register here, and in a few simple steps you will be able to enjoy all the many features of our fine community. Note that lewd or meaningless nicknames are prohibited (no numbers or letters at random) and please introduce yourself in the section for you to meet our community.

PCHOME.RO

Collapse

DDamir Subtitle Player

Collapse
This is a sticky topic.
X
X
Collapse
Currently active users viewing this thread: 1 (0 members and 1 guests)
  • Filter
  • Time
  • Show
Clear All
new posts

    DDamir Subtitle Player

    De aseara am observat ca nu mai functioneaza acest program pe DM800 HD PVR.
    Nu mai gaseste nicio subtitrare , ce se intampla?
    Il folosesc inca de la inceput si pot spune ca este unul din programele emblematice pe care un receiver cu linux ar trebui sa il aive.
    Asa ca astept raspunsul dumneavoastra , inca ceva ... la multi ani romani de 1 decembrie 2012 !

    #2
    Raspuns

    Mda se pare ca trebuie sa faceti update la versiunea 3.21 si va merge din nou.

    Comment


      #3
      Update si merge!
      Vu+ Duo 2

      Comment


        #4
        Asa cum spune si DDamir: http://www.krkadoni.com/log/forum/in...sg3015#msg3015
        Displayed posters, discovered as a response to the IMDB database.
        It all depends on the original title of the film, which pass through the filter.
        Not to plugin
        .
        Try to enter the "max" and seek IMDB.

        WBR
        DDamir
        nu de la plugin provin disfunctionalitatile...

        oricum solutia e instalarea subtitleplayer_3.20, iar apoi buton 0=update la v3.21

        Comment


          #5
          un link de download ?

          Comment


            #6
            http://www.krkadoni.com/down/down.php?id=100

            Dupa instalare update cum spunea zipper.
            Edision Mio 4k plus, Vu+ Zero 4k

            Comment


              #7
              si eu am observat acum 4 zile ca nu mai merge. aveam ver 3.17 parca....am reinstalat din nou 3.09 de pe serverul blackhole apoi update la 3.17 dar nimic. doar ieri am vazut ca a aparut mesajul cu tasta 0 pt un nou update la 3.21. acum e ok
              **************************************************
              ClearOS 5.2 Server, 2x Vu+
              offset 1,25m, parabola 1,50m, Focus Sat Full

              Comment


                #8
                Exista acest plugin compilat cu python 2.7?Pentru receptoare cu procesoare sh4(Amiko Alien 1 mai exact).De cand am updatat receptorul la ultima imagine HDMU team,nu-mi mai merge pluginul,Imi da o eroare,ceva cu bad magic number.Am atasat poza cu eroarea in celalalt topic dedicat Ddamir.S-ar putea muta topicul acesta in celalalt deja existent,cu acelasi nume.

                Comment


                  #9
                  Nu stiu ce versiune au scos..ce i-au facut ca e f problematica instalarea... N-am reusit nici eu pana acum...tot felul de erori.... Cu versiunea .08 mergea beton

                  Comment


                    #10
                    mai merge la cineva ddamir subtitle?am facut update la 3.21 si nu mai merge de citeva zile

                    Comment


                      #11
                      Subtite Player 3.23-r2 (Mipsel - OE 1.6) By DDamir - Edited By Persian Prince

                      - standard ipk (install/uninstall)
                      - settings optimized for Persian/Farsi
                      - using DejaVuSans.ttf by default for Persian/Farsi (includes DejaVuSans.ttf)
                      - imdb fixed for Iran (fix 2)

                      you should install 3.23-r2 on a fresh image
                      Miniaturansicht angehängter Grafiken
                      Klicke auf die Grafik für eine größere Ansicht Name: sub23.jpg Hits: 0 Größe: 87,1 KB ID: 325687
                      Down....
                      http://www.sat-universe.com/attachme...6&d=1355059937
                      ,,*** Time is an illusion ! ***,,

                      Comment


                        #12
                        Pe OE2.0 merge? Ca mai demult nu mergea.

                        Comment


                          #13
                          nu merge pe oe 2.0
                          1,2 offset dish/lnb inverto/dream 500hd/dream 525 hd/vu+zero 4k

                          Comment


                            #14
                            Ma repet: merge pe OE2.0

                            Originally posted by gladix View Post
                            nu merge pe oe 2.0
                            Din septembrie 2012, pe absolut toate imaginile OE2.0, Merlin3 si Opendreambox(by DMM), merge plugin:
                            Subtitle Player 3.20, iar de cateva zile cu update la 3.21 din plugin!











                            OE2.0 e viitorul si are suport:
                            -zeci de imagini aparute anul acesta;
                            -Barry Allen, Dflash, skins la zi functional la fiecare imagine...
                            Daca erai curios, la sticky OE2.0 , vedeai postat ceea ce am spus mai sus: http://www.rdi-board.com/threads/137...=1#post1197457

                            P.S:Imaginile de mai sus sunt de la plugin Subtitle player, instalat pe ultima imagine Opendreambox publicata ieri 12082012!



                            Comment


                              #15
                              bad magic number in pyo...bla,bla/ma dispera mesajul asta pe oe 2.0
                              1,2 offset dish/lnb inverto/dream 500hd/dream 525 hd/vu+zero 4k

                              Comment



                              Working...
                              X