Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3

Thread: Probleme ss1

  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2009
    Posts
    2
    Posts Thanks / Likes

    Default Probleme ss1

    Buna ziua!

    Va cer ajutorul in rezolvarea a 2 probleme legate de placa mea ss1:

    1. Am legat tv-out-ul placii de tv-ul meu si am ca rezultat o imagine fara contrast si cu mult rosu. am incercat mai multe cabluri si intrari pe tv (video in si scart) cu acelasi rezultat

    2. Placa este legata de un switch care la randul ei este conectata la 2 lnburi
    semnalul unuia din lnb-uri nu ajunge pana in placa, semnalul celuilalt trece fara probleme. Daca le trec direct (fara switch) ambele lnb-uri functioneaza perfect. Poate fi o problema de incompatibilitate switch-lnb?

    Componenta sistem: ss1 rev 1.3
    prog dvb 6.05 vplug 2.4.2
    switch strong srt-4115p
    lnb 1 strong 0.6 db
    lnb 2 oxford 1.0 db (asta-i cu probleme)

    Daca aveti solutii sau chiar idei le astept cu nerabdare

    Multumiri anticipate

  2. #2
    Silver Member Expert
    Join Date
    Jan 1970
    Location
    Banat.Ro
    Posts
    2,755
    Posts Thanks / Likes

    Default

    1.Incearca placa in ambele moduri, soft si hard si spune-ne cum functioneaza.
    Posibil sa fie dus tv-out-ul, in cazul in care se comporta la fel.Schimba driverul si pune 2.19g sau h,daca e unul mai vechi.
    2.Vezi sa nu fie dusa o ramura la diseq.Incearca ambele lnb-uri pe fiecare ramura ca sa-ti dai seama daca problema provine de la diseq.
    Bafta !
    Video: Vu+Uno (HDD 80Gb) /offset 1.2 H-H/42E<=>30W;
    Optibox Gekko Cable HD
    Audio: Harman Kardon HK680+Monitor Audio B2+WD Elements Play (2Tb)

  3. #3
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2009
    Posts
    2
    Posts Thanks / Likes

    Default

    In primul rand multumesc de sugestii

    placa functioneaza in soft mode deoarece in hard mode imaginea vibreaza cateva secunde la schimbarea canalului, uneori apare doar pe jumatate iar alteori nu apare deloc(problema cred eu de driver sau de codec).Am optat pt soft mode deoarece procesorul face fata fara probleme si imaginea apare instantaneu la schimbarea canalelor

    folosesc driverul 2.17 cel gasit pe site-ul oficial; am dat o cautare google dar nu am gasit decat discutii despre driverul indicat de tine deci un link functional ar fi bine venit

    atat in soft cat si in hard mode imaginea pe tv este la fel intunecata fara contrast si cu rosu intens cu diferenta ca in hard mode pot modifica optiunile pentru tv out la device options, desi la in toate combinatiile imaginea e la fel

    in legatura cu switch-ul am incercat toate combinatiile si intradevar semnal intra doar pe ramura a 2-a din cele 4.
    daca cumva in oradea este cineva cu un sistem asmanator (mai multe lnb-uri + switch + receptor de oricefel) as fi foarte curios sa-mi testez switch-ul deoarece pe cutia (strong 4155) ce am avut-o inaintea placii mergea fara probleme

    sunt deschis in continuare la incercari si experimente

    mii de multumiri

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top