Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2006
    Posts
    31
    Posts Thanks / Likes

    Default DM800 cu montura H-H

    Am un motor care a mers super cu DM800 pana acum cateva zile. Nu stiu ce s-a intamplat dar nu mai misca motorul cand folosesc positioner setup pentru reglaje.
    Daca pun pe usals o misca. Nu vreau sa folosesc usals ci sa salvez manual satelitii. Cu un alt receiver merge perfect. Are cineva idee ce poate fi?
    Nu e de la imagine; am schimbat deja doua. Motorul a fost resetat hardware. alte idei?

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Feb 2009
    Posts
    142
    Posts Thanks / Likes

    Default help

    eu am un dm500 si in urma cu 2 zile am pozitionat motorul meu HH cu ajutorul dreambox-ului introducand latitudinea si longitudinea

    ....am gasit satelitul de plecare si m-am dus spre est ajungand pana la 62 est (PrimaTV,KissTv) insa cand am vrut sa merg spre vest motorul nu trecea de punctul 0 (zero)...
    am incercat diferitele combinatii care sunt in meniu Dream - Configuratie motor si anume Limite vest-est dar nimic.

    am dat jos motorul, l-am desfacut, l-am uns, m-am uitat prin el incercand sa aflu de la ce poate fi dar... nimic.
    am remontat motorul, i-am pus in carca antena si am dat un Factory Reset la DM, am facut setarile initiale, am ales (in cazul meu) setarea Complex la Satellite Configuration, am ales (in cazul meu) Configuratie non-standard user....asadar:

    ~Factory Reset la DM
    ~am intrat in configuratie motor
    ~NU AM MAI INTRODUS COORDONATELE LONGITUDINE SI LATITUDINE
    ~buton albastru (pagina urmatoare)
    ~la prima casuta si anume MOD sa fie setata optiunea POZITIE (position)~dupa care alegi satelitul dorit si misti antena pana ai semnal optim
    ~dupa care salvezi (buton verde) fiecare pozitie in parte

    PS: asta mi s-a intamplat mie, asta nu inseamna ca si al tine sa fie aceeasi problema, eu am povestit cum am reusit sa-l fac sa fie OK.


    Toate cele bune si sper sa-ti fi fost de ajutor!
    DM500+DM800 si nimic mai mult

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Dec 2007
    Posts
    63
    Posts Thanks / Likes

    Default

    Si eu am patit la fel - parca innebunise (DM800+Montura HH)! Am restaurat DM800 (facusem un backup cu o luna inainte) si merge dinnou ok!

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2008
    Posts
    148
    Posts Thanks / Likes

    Default

    Quote Originally Posted by narcisluca View Post
    Si eu am patit la fel - parca innebunise (DM800+Montura HH)! Am restaurat DM800 (facusem un backup cu o luna inainte) si merge dinnou ok!
    si eu la fel,numai trecea de 0 si licarea doar un led din doua.Am facut resetare la motor,cu motorul nealimentat apasand timp de 10 sec cele 2 butoane est-west.
    Odata nu mai misca deloc montura si metoda de restare cu montura nelimentata nu a mai functionat.Credeam ca are dm-ul probleme.Atunci am aplicat metoda de resetare cu motorul alimentat si s-a rezolvat

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top