Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2008
    Posts
    7
    Posts Thanks / Likes

    Default Dreambox 500s (CCAM ID Error)


    Hi All
    I am in KSA and using Dreambox 500s, it was working fine but two days beofore it stop functioning the message is "Erro, CCAM ID"
    If anybody can help me to solve the issues. I was watching Nilesat Paid channels (Pehla, showtime) with that.

    Thanks

  2. #2
    Platinum member Expert
    Join Date
    Jun 2004
    Location
    29°20'N 47°59'E
    Posts
    5,711
    Posts Thanks / Likes

    Default

    tried reinstalling your emu?
    HP-Compaq DC5000 MT 1.5GB RAM
    Debian Squeeze with Smargos
    CCcam 2.1.4

  3. #3
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2008
    Posts
    7
    Posts Thanks / Likes

    Default

    Quote Originally Posted by boknoy_ph View Post
    tried reinstalling your emu?
    Thank you friend,

    Tried but now I am getting the message CCAM ID not found.

    Thanks Again

  4. #4
    Ghost Teacher
    RDI - Board Default Avatar

    Join Date
    Oct 2004
    Location
    IceLand
    Posts
    497
    Posts Thanks / Likes

    Default


    then delete the Camds and install it again

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top