Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 16 EUR (16%)
Donate to support this site...

Results 1 to 3 of 3

Thread: probleme!!!

  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Posts Thanks / Likes

    Cool probleme!!!


    am un receptor STRONG SRT 4401,de vreo 2 zile nu-mi mai functioneaza,si anume,nu mai am imagine(asta s-a intamplat pe la 22,30 seara,brusc si dintr-o data la schimbarea programului);la programul Antena 1 am doar sonor imagine de nici un fel,la celelalte programe si ma refer la (pro tv,relitatea antena 3 si toate celelalte)nu am nici sonor si nici imagine,singurul program care functio este cel de la AKTA cu tot felu de stiri.
    mentionez ca detin acest receptor de vreo 4-5 ani fara nici un fel de problema.
    ma puteti ajuta?

  2. #2
    In The Matrix Expert
    Join Date
    Oct 2005
    near Arad
    Posts Thanks / Likes


    Merge cu abo Max ? atunci poate fi probleme cu cartela , suna la relatii clienti Max sa dea o reactivare .

  3. #3
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    jungla amazoniana
    Posts Thanks / Likes


    eu spun sa il scoti din priza in timp ce il tii pe un program codat, a dat rezultate de multe ori
    Exista mai multe lucruri in Cer si pe Pamant decat vom sti vreodata!
    Antena 2,2 al dintr-o bucata, lnb flansa invacom quad, 2 motoare azimut si elevatie,receptor echostar AD3000IP.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Back to Top