Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jun 2007
    Posts
    117
    Posts Thanks / Likes

    Default Router D-Link DIR-100

    salut,
    router nou,internet de la rds,deschid pagina cu http://192.168.0.1.nu stiu ce nu fac sau/si gresesc in configurare,nu-l pot pune in functie.

    va multumesc.

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2005
    Location
    Pitesti
    Posts
    289
    Posts Thanks / Likes

    Default

    Ai omis sa spui ce vrei sa faca si nu face. O sa merg pe presupuneri:

    - Verifica sa fie bgat in priza, cablul de la RDS sa fie infipt in portul pe care scrie WAN, cablul de la calc intr-unul din cele 4 LAN-uri
    - placa de retea sa-si ia adresa automat (obtain an ip address automatically, optain dns server automatically)
    - intra pe pagina de configurare (http://192.168.0.1), cauta o sectiune denumita, in general, "configuration", "setup", sau "settings"; acolo ai o sectiune numita "wan"
    - selecteaza la tipul conexiunii "PPPoE"
    - pagina se reincarca si poti sa-ti introduci in campurile dedicate userul si parola pt conectare la RDS (sper ca e internetul clasic de la RDS, cel cu user si parola)
    - selectezi (sau bifezi) "permament connection"
    - salvezi modificarile, astepti 1 minut si te uiti in log-ul routerului (pe undeva pe la statistics / logs) daca a aparut vreo eroare
    - verifici daca iti merge netul pe calculator

    Ar fi fost de mare ajutor sa fi spus cum te conectai la net inainte de a pune routerul si ce ai facut pana cand ai renuntat sau ce nu stii sa configurezi. Daca ai umblat pe la setari de nici tu nu mai stii pe unde, da-i un factory reset (de obicei tinand apasat butonul de reset in momentul in care-l pui sub tensiune si tinandu-l in continuare apasat vreo 10 secunde).
    KSC-570[12.01.A5]/Invacom 0,3dB/1,4m Al/ SRT V-50/ 18'/vizibilitate 62E-30W/ lat. 44.85N, long. 24.87E + DolceTV cu antena lui Digi. NOU! Acum cu montura polara ca sa vad 16E-ul!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top