Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2005
    Posts
    10
    Posts Thanks / Likes

    Default HOW I CAN OPEN UPGRADE 1.0.7 FOR NEOSAT 1600 PLUS


    i canot open UPGRADE 1.0.7 for neosat 1600 plus.
    When I double click on it this message appear



    Application Error
    Exeption E0IeSysError in module UPGRADE 1.0.7-550D.EXE at
    00064AF5.
    Class not registered
    i download it from many sites but this probleme is in evry one

    help me please urgent please

    thanks

  2. #2
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Nov 2004
    Posts
    512
    Posts Thanks / Likes

    Default

    Dear fawad dws first instal Loader 1.0.6 in your PC then UPGRADE 1.0.7 will open and work.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jun 2005
    Location
    BAJOUR PAKISTAN
    Posts
    57
    Posts Thanks / Likes

    Default

    thanks for your help

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Feb 2005
    Posts
    36
    Posts Thanks / Likes

    Default Re: HOW I CAN OPEN UPGRADE 1.0.7 FOR NEOSAT 1600 PLUS


    Quote Originally Posted by fawad dws
    i canot open UPGRADE 1.0.7 for neosat 1600 plus.
    When I double click on it this message appearApplication Error
    Exeption E0IeSysError in module UPGRADE 1.0.7-550D.EXEat00064AF5.Class not registeri download it from many sites but this probleme is in evry one
    help me pleathanks

    heloo frend
    get new full working 1600plus loader
    NewSat-&-550D-STARTRACK-1.0.7-1600plus.zip

    in this zip u have three file...
    instal regestre file name by...(regsvr32) then u r loder is working now
    ReGaRd
    SameerA

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1600+SSS AND B4U NOT OPEN
    By kamran in forum RDI - English
    Replies: 5
    Last Post: 8th November 2006, 04:42
  2. why can't upgrade old neosat 1600 plus
    By kalwar in forum RDI - English
    Replies: 0
    Last Post: 2nd April 2006, 16:11
  3. I NEED UPGRADE 1.0.6 FOR NEOSAT 1600 PLUS
    By fawad dws in forum RDI - English
    Replies: 0
    Last Post: 31st December 2005, 09:05
  4. How to upgrade neasat 1600+
    By kammie24 in forum RDI - English
    Replies: 0
    Last Post: 21st December 2005, 00:25
  5. Neosat 1600 + 24/11/05 upgrade
    By kammie24 in forum RDI - English
    Replies: 0
    Last Post: 30th November 2005, 03:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top