Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 8 of 8
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Location
    Brasov - Romania
    Posts
    19
    Posts Thanks / Likes

    Default DM800HD : Problem with local card


    Hi,

    I'm a newbie and i've a problem with my local card (Dolce)
    I've a DM800HD and i put my card in the reader.
    The channels are ok but after a time, i have black screen
    I need to put back the card on the dolce receiver to renew the card access and after i can put it back in the DM.

    I think i forgot something in my config for renewing the card access but what ?

    Thanks

    HJ

  2. #2
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    What emu do u use? CCcam? Newcs?

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Location
    Brasov - Romania
    Posts
    19
    Posts Thanks / Likes

    Default

    CCcam


    HJ

  4. #4
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default

    As far I know, for dm800 the only possible solution is to read the card with newcs and then to connect the cccam server through a N: line.
    This was not tested by me but I saw this solutions working.

  5. #5
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Location
    Brasov - Romania
    Posts
    19
    Posts Thanks / Likes

    Default

    Thanks SatWien,

    I will try that tonight

    HJ

  6. #6
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Location
    Brasov - Romania
    Posts
    19
    Posts Thanks / Likes

    Default

    I've changed my config and installed newcs_1.60
    the CCcam and the newcs are running but it's not working with dolce

    in the telnet, i get this message
    [ Newcamd:34000 ] Can't decrypt client msg, rejecting!

    If i change my CCcam config ( i comment the N: line and reactivate the BOXKEY) it's working

    Any idea ?


    In the newcs.xml, what is the format of the boxkey tag : hexa or decimal ?

    HJ
    Last edited by henryjean; 14th January 2009 at 01:10.

  7. #7
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jan 2009
    Location
    Brasov - Romania
    Posts
    19
    Posts Thanks / Likes

    Default

    Still not working

    In my log i get :

    Code:
    [ Config ] Option <crypto-special> for device 0 (lower) not present, defaulting to NO
    [ Config ] Value in <boxkey> for device 0 (lower) is INVALID, skipping...
    [ Config ] Pincode for device 0 (lower): 0000
    [ Config ] /dev/sci0 ECM priority: round...
    ...
    [ Newcamd:34000 ] Can't decrypt client msg, rejecting!

    in newcs.xml, my readers config is like that
    Code:
    <readers name="Card Readers">
            <device>
                <name>lower</name>
                <type>sci</type>
                <mhz>357</mhz>
                <node>/dev/sci0</node>
                <parity>odd</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>Yes</blocksa>
                <blockua>No</blockua>
                <blockga>Yes</blockga>
                <boxkey>0182...854</boxkey>
                <!-- <rsa>0000000000</rsa> -->
                <!-- <''''''-camkey>0000000000000000</''''''-camkey> -->
                <!-- <''''''-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</''''''-camkey-data> -->
                <!-- <crypto-special>No</crypto-special> -->
                <!-- <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk> -->
                <!-- <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk> -->
                <PTShandshake>No</PTShandshake>
                <carddetect>yes</carddetect>
                <newcamd_port>34000</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>no</Seca-PPV>
                <pincode>0000</pincode>
                <priority>round</priority>
            </device>
    
        </readers>
    I tried to put the <boxkey> in hexa and it's the same



    HJ

  8. #8
    Târnacopist Expert
    Join Date
    Dec 2005
    Location
    /home/satwien/
    Posts
    6,001
    Posts Thanks / Likes

    Default


    First of all you should start only the newcs and assure that the card init is ok. I suppose that you don't follow the BK algorithm and that's the reason why your emu is not working.
    Unfortunately, Dolce is a Romanian provider and I cannot post the algorithm on this forum, but I'm sure that you will find it.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top