De acum avem 2 noi posturi in grila i-TV: Sci-Fi Channel si Universal Channel.
Ambele au grila formata din filme si seriale, deci nu exista nici un motiv sa nu ne bucuram pentru ele.

Ca si in cazul History Channel, avem o probleme la preluatul subtitrarii si transmiterii ei prin formatul standard, in cazul de fata fiind nevoie de o setare in VLC. Subtitrarile pentru aceste 2 posturi, cat si pentru History Channel pot fi activate prin urmatoarea setare: din Start - > Aplicatii (All programs) -> VideoLAN -> VLC media player -> Settings -> Preferences -> Input Codecs, iar in partea dreapta la "Subtitle Language" scrieti Romanian. Salvat si inchis VLC, restartat browser, si ar trebui sa functioneze .

http://forum.i-tv.ro/index.php?topic...picseen#msg512


Merge. am facut cont si ma uit . MI se pare foarte interesant SCI FI !