Hello everybody,

I was told that I could connect my receiver CW600SP with my unlocked & configured ROM102 Rev 10C card via an ISO programmer and then get DN channels. I haven’t had any success on this with the configuration I have currently (see below). I have read a lot of forums but I haven’t found any really good information that has helped me to fix this problem. I know how to use the receiver with the latest CW bin and that’s not what my question is about. I just want to configure my receiver (CW600 SP) in “card sharing ECM” mode and use my ROM 102 Rev 10C card in those scenarios when the receiver bin is not available.

This is my configuration:

On the server side:
- PC running Windows XP
- “Blue” Nexus unlocker (with power supply 9v – 800mA) (mod)
- Latest fix (3m+Blocker) was loaded into ROM102 REV10C card (latest bin file name I have is = “DISH Rom102 AIO v10.2 CF_81 Blocker.bn102”). I am able to reset and read the card after proving the unlock key stored in the blocker script.
- DB9 serial cable null connects “Blue” Nexus unlocker to PC (port = COM1; 9600 baud=9600 bps; parity=odd; Data Bits=8; Stop Bits=1; Flow Control=None)
- Running NewCS software version 1.5 on PC (Window XP) with the configuration file “newcs.xml” shown below in the bottom of this thread. I also tested version 1.08 and 2.0 of Newcs with not success

On the client side:
- Receiver=Captive Works 600 SP configured in sharing mode (see below more details)
- I connected the RECEIVER to PC using a USB-2-Serial cable (COM4 used).
- On receiver, I turned autoroll off, put keys to all zeros
- On receiver, I enabled patch (F1 0000)
- On receiver, I enabled “card sharing ECM” (F1 5555)
- On Windows XP PC, I ran the client program “CSC.EXE” and configured it to open COM4 (where the CW600 is connected)
- On Windows XP PC, in “CSC.EXE” configuration settings, I put my server IP, TCP port, user and password and click ok, and then START, but I am getting the following messages on the NEWCS consola :

[ 10:53:56 ] [ Newcamd:15000 ] User dummy logged in, client: Generic
[ 10:53:56 ] [ Newcamd:15000 ] Connection from dummy to not-ready server!
[ 10:53:56 ] [ Newcamd:15000 ] Can't decrypt client msg, rejecting!



================ This is below my newcs.xml file ====================
<newCSconfig>
<readers name="Phoenix">
<device>
<name>Phoenix Interface</name>
<type>phoenix</type>
<mhz>368</mhz>
<baud>9600</baud>
<node>COM1</node>
<parity>odd</parity>
<reset>normal</reset>
<export>Yes</export>
<enabled>Yes</enabled>
<blocksa>no</blocksa>
<blockua>No</blockua>
<blockga>No</blockga>
<udp_host>192.168.1.2</udp_host>
<udp_port>15002</udp_port>
<boxkey>C3F98A0A7DD92CD146A2CA88965B03DF</boxkey>
<!--<boxkey>D6F3D1D48D36F45DF58DF23895E96C85</boxkey> -->
<!-- <boxkey>here is my boxkey</boxkey> -->
<!-- <rsa>0000000000</rsa> -->
<''''''-camkey>0000000000000000</''''''-camkey>
<''''''-camkey-data>000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000</''''''-camkey-data>
<crypto-special>No</crypto-special>
<ipk>000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000</ipk>
<ucpk>00000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 000000000000</ucpk>
<PTShandshake>no</PTShandshake>
<carddetect>no</carddetect>
<newcamd_port>15000</newcamd_port>
<autosid>Yes</autosid>
<enabled>yes</enabled>
<pincode>0000</pincode>
<crypto-special>No</crypto-special>
<boxid>0000000000</boxid>
<Seca-PPV>no</Seca-PPV>
<priority>round</priority>
</device>
</readers>
<radegastserver>
<enabled>No</enabled>
<port>16000</port>
<allow>
<hostname>localhost</hostname>
</allow>
</radegastserver>
<cache>
<emm>20</emm>
<ecm>-1</ecm>
</cache>
<debug>
<password>NewCSpwd</password>
<level>normal</level>
<type>init</type>
<output>console,tcp</output>
<console_options>normal,init</console_options>
<tcp_port>1001</tcp_port>
<tcp_options>normal,init</tcp_options>
</debug>
<newcamdserver>
<enabled>Yes</enabled>
<name>newcs</name>
<deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
<user>
<name>dummy</name>
<password>dummy</password>
<hostname>localhost</hostname>
<port>12000</port>
<au>on</au>
<sidoverride>off</sidoverride>
<spider>No</spider>
<rate>2</rate>
</user>
<user>
<name>a</name>
<password>a</password>
<hostname>127.0.0.1</hostname>
<au>on</au>
</user>

</newcamdserver>
</newCSconfig>



- =======================