Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 9 of 9
  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Sep 2006
    Posts
    4
    Posts Thanks / Likes

    Default EL FTA 700 Super

    I have upgraded my EL FTA 700 Super receiver, now it doesn't boot properly.
    It hangs and front panel displays "ON" no audio or video on TV.
    What shall I do about this?
    Is there a way to force upgrade it again?

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Location
    Szerbia
    Posts
    177
    Posts Thanks / Likes

    Default

    Download this fix:
    http://rapidshare.com/files/16547348..._ONLY.rar.html

    It's for B chip receivers.


    --


  3. #3
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Sep 2006
    Posts
    4
    Posts Thanks / Likes

    Default

    Hi
    Thank you very much for your reply.
    I have "EL 700 FTA SUPER", which uses a C chip
    When i download the file you sent it says B-Chip Only.
    DO you think I can use same .bin file for C chip also?

    Thank you.

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Location
    Szerbia
    Posts
    177
    Posts Thanks / Likes

    Default

    Quote Originally Posted by wajira View Post
    Hi
    Thank you very much for your reply.
    I have "EL 700 FTA SUPER", which uses a C chip
    When i download the file you sent it says B-Chip Only.
    DO you think I can use same .bin file for C chip also?

    Thank you.
    If your receiver has a C chip, don't use this patch. I will upload the required version soon.


    --


  5. #5
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Sep 2006
    Posts
    4
    Posts Thanks / Likes

    Default

    Hi again

    Thanks a lot for your continuous help.
    Please upload the files for C chip when you have time.

    Thank you again

    Wajira

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Location
    Szerbia
    Posts
    177
    Posts Thanks / Likes

    Default

    I've been searching on the internet for the file, but I found nothing. I have even asked someone on an other forum, and the person said, maybe the file doesn't exists. Maybe later I will have better information about this.

    My advice is to download an original patch. And check if it's working normally.
    Or download one of the files below:

    http://dvbfiles.eu/filemanager.php?&...OLINK-ECHOSTAR


    --


  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Location
    Szerbia
    Posts
    177
    Posts Thanks / Likes


    --


  8. #8
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Sep 2006
    Posts
    4
    Posts Thanks / Likes

    Default

    Hi
    sorry about late reply.
    I tried what you have asked to try.
    But it didn't work also.
    Loader simply don't see the receiver so i can't upload anything.
    Please let me know if you find any solution for this.

    Regards

    Wajira

  9. #9
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Location
    Szerbia
    Posts
    177
    Posts Thanks / Likes


    --


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top