Datorita faptului ca acest emulator poate folosi linia MINIMUM CLIENT VERSION in CCcam.cfg, apar intreruperi la conectare. Cei ce folosesc acesata linie pe diverse versiuni CCcam pot pune 2.0.0 sau pot renunta la ea adaugand in fata liniei simbolul #. La verificare, emulatorul interpreteaza 2.0.1 in loc de 2.0.10, peer-urile cu acest "patched" emu fiind ignorate.