Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 8 of 8
  1. #1
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Posts
    919
    Posts Thanks / Likes

    Default help admin : strange login + post problem


    hi all

    I have strange problem these days when i log in to rdi i have no problem .
    but when i send one post and then try to send another post then my browser takes me to this http://www.********.ro/f2/index.php page ...... which is very strange ..........
    so i have to logout ............ then again i have to login and post a message ...................

    what i mean is for every post i have to logut from rdi and then login again and only then i can send a post ...............


    bye

  2. #2
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default

    Very strange ,,,superia!
    I don't have a little problem to login with RDI or posting repeatedly
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

  3. #3
    Junior Member Teacher
    Join Date
    Mar 2004
    Location
    HONG KONG
    Posts
    264
    Posts Thanks / Likes

    Default

    Quote Originally Posted by masood
    Very strange ,,,superia!
    I don't have a little problem to login with RDI or posting repeatedly
    yes you are 100% right

  4. #4
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Posts
    919
    Posts Thanks / Likes

    Default

    hi masood and danny u might not have any problem with sending multiple posts but i have ....................

    one post per one login and then signout and again login for another post



    bye

  5. #5
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Posts
    919
    Posts Thanks / Likes

    Default

    one other thing which i just noticed ........

    the first post ( whicever i want to post reply ) does not have any problem which i mentioned above .................

    like in this post i can post multiple messages ..............

    like i can click on post reply after sending this message and my browser does not take me to the main page of RDI ....
    but when i close this post or even when i click on post reply button in any other post then my browser takes me to the main page of RDI ........


    such strange thing

  6. #6
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Posts
    919
    Posts Thanks / Likes

    Default

    A month ago i made some changes in my profile .............. but at that time i did not posted any messages so i did not know abt this problem .....
    but now as i do post messages so i m getting this problem .........

    I read some posts before by Masood also that there were login problems with members when they made changes in their profiles ..........

    plz sir jee clearify .........


    It might be due to the change in Profile ............. so what can be the solution of this problem ..........

    Bye

  7. #7
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2004
    Posts
    919
    Posts Thanks / Likes

    Default Masood Jee Masood Jee Masood Jee Masood Jee Masood Jee

    Hi Masood jee

    my problem has beeen
    ..........
    .............
    .............
    .................
    .................
    ..................
    ....................
    ....................
    .............
    ..........
    ..........
    ..........
    ...........
    .............
    .............
    ...............
    ............
    ...........
    ..........
    ........
    ..........
    ........
    .........
    .......
    ........
    .......
    .........
    .........
    ........
    ........
    ............
    .......
    ......
    .....
    ....
    ..
    ...
    ....
    .......
    ......
    .....
    .......
    ......
    .......
    .......
    .......
    ........
    .......
    .......
    ......
    ....
    .....
    ......
    ......
    ....
    ......
    ......
    .....
    .
    .
    .
    .
    .
    .
    .
    .
    ..


    solved


    I think the Admin had visited our section ..............

    THanks to u admin
    THanks to u admin
    THanks to u admin

  8. #8
    Gold Member Expert
    Join Date
    Mar 2004
    Location
    Lahore
    Posts
    3,718
    Posts Thanks / Likes

    Default Re: Masood Jee Masood Jee Masood Jee Masood Jee Masood J


    Quote Originally Posted by superia4u
    Hi Masood jee

    my problem has beeen
    ..........
    .............
    .............
    .................
    .................
    ..................
    ....................
    ....................
    .............
    ..........
    ..........
    ..........
    ...........
    .............
    .............
    ...............
    ............
    ...........
    ..........
    ........
    ..........
    ........
    .........
    .......
    ........
    .......
    .........
    .........
    ........
    ........
    ............
    .......
    ......
    .....
    ....
    ..
    ...
    ....
    .......
    ......
    .....
    .......
    ......
    .......
    .......
    .......
    ........
    .......
    .......
    ......
    ....
    .....
    ......
    ......
    ....
    ......
    ......
    .....
    .
    .
    .
    .
    .
    .
    .
    .
    ..


    solved


    I think the Admin had visited our section ..............

    THanks to u admin
    THanks to u admin
    THanks to u admin
    Thanks God if Admin visited this section
    Fte Max 100S
    Humax IRCI-5400z
    Asiasat 3S,NSS 6,Insat 4B,Thaicom2/5,Intelsat7/10,HB 6/7A/8

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange problem........please help
    By scorpionz in forum RDI - English
    Replies: 6
    Last Post: 27th November 2006, 22:40
  2. Strange signal problem. Please help!!
    By selim_uk in forum RDI - English
    Replies: 1
    Last Post: 21st July 2006, 09:22
  3. Strange Problem
    By scorpionz in forum RDI - English
    Replies: 2
    Last Post: 21st July 2006, 08:51
  4. Strange Problem
    By scorpionz in forum RDI - English
    Replies: 0
    Last Post: 21st July 2006, 00:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top