Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 8 of 8
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Brasov
    Posts
    94
    Posts Thanks / Likes

    Default Subtitrare DM500

    Am pe DM Gemini 4.2 (proaspat pus).Pe 1w subtitrarea merge bine dar daca dau pe Travel sau DQ nu mai apare subtitrarea pe nici un program. Daca ii dau reboot situatia nu se schimba. Trebuie sa il scot din priza ca sa apara subtitrarea. Daca dau iar pe Travel sau DQ situatia se repeta.Are cineva idee ce poate sa fie ? Daca e bug de la Gemini (nu ma prea pricep si asta e singurul lucru la care ma duce capul) care e varianta cea mai stabila si fara probleme ? Cu varianta Gemini dinainte (parca 3.1) n-am avut probleme.
    MULTUMESC !
    DM 800 clona ; 1,9 Al ; si altele

  2. #2
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2008
    Posts
    75
    Posts Thanks / Likes

    Default

    asa am patit si eu cu GP 4.2
    se pare ca are acest bug
    am scapat de problema trecand de la Gemini la EDG Nemesis

  3. #3
    Member Mentor
    Join Date
    Nov 2006
    Location
    Brasov
    Posts
    951
    Posts Thanks / Likes

    Default

    Quote Originally Posted by kuki222 View Post
    Am pe DM Gemini 4.2 (proaspat pus).Pe 1w subtitrarea merge bine dar daca dau pe Travel sau DQ nu mai apare subtitrarea pe nici un program. Daca ii dau reboot situatia nu se schimba. Trebuie sa il scot din priza ca sa apara subtitrarea. Daca dau iar pe Travel sau DQ situatia se repeta.Are cineva idee ce poate sa fie ? Daca e bug de la Gemini (nu ma prea pricep si asta e singurul lucru la care ma duce capul) care e varianta cea mai stabila si fara probleme ? Cu varianta Gemini dinainte (parca 3.1) n-am avut probleme.
    MULTUMESC !
    Da, si eu am aceasi problema si aceasi versiune 4.2
    **************************************************
    ClearOS 5.2 Server, 2x Vu+
    offset 1,25m, parabola 1,50m, Focus Sat Full

  4. #4
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Brasov
    Posts
    94
    Posts Thanks / Likes

    Default

    Multumesc pt. raspunsuri. Se pare ca treaba e clara. Eu asi ramine tot pe GP .Intrebarea este care varianta mai veche functioneaza fara probleme ?
    MULTE MULTUMIRI !
    DM 800 clona ; 1,9 Al ; si altele

  5. #5
    Moderator Expert
    Join Date
    Apr 2003
    Location
    Wild West
    Posts
    2,528
    Posts Thanks / Likes

    Default

    Singurele variante pe care merge foarte bine subtitrarea sunt 4.40 si 4.50.

  6. #6
    Senior Member Expert
    Join Date
    Oct 2005
    Posts
    1,388
    Posts Thanks / Likes

    Default

    Quote Originally Posted by kuki222 View Post
    Multumesc pt. raspunsuri. Se pare ca treaba e clara. Eu asi ramine tot pe GP .Intrebarea este care varianta mai veche functioneaza fara probleme ?
    MULTE MULTUMIRI !
    De ce nu pui GP 4.50. Nu esti sigur daca ai un Dm org? Inca na-m auzit sa fi picat la careva clona cu acest image. Sa posteze daca este cineva patit...

  7. #7
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Brasov
    Posts
    94
    Posts Thanks / Likes

    Default

    Multumesc de raspuns.vazind ce se discuta pe forum despre variantele mai sus de 4.2 si nefiind convins de autenticitatea DM-ului ma intereseaza o varianta inferioara. Cu GP-ul dinainte (nu mai tin minte , parca 3.1) n-am avut nici o problema dar ma mincat in ***.
    MULTUMESC !
    DM 800 clona ; 1,9 Al ; si altele

  8. #8
    Banned Teacher
    RDI - Board Banned Avatar

    Join Date
    Jul 2006
    Posts
    249
    Posts Thanks / Likes

    Default

    Quote Originally Posted by kuki222 View Post
    Multumesc de raspuns.vazind ce se discuta pe forum despre variantele mai sus de 4.2 si nefiind convins de autenticitatea DM-ului ma intereseaza o varianta inferioara. Cu GP-ul dinainte (nu mai tin minte , parca 3.1) n-am avut nici o problema dar ma mincat in ***.
    MULTUMESC !
    Pentru a avea o subtitrare buna ai mai multe variante:
    1. Iti faci receptorul "original" (daca nu este deja) cu Metoda 1 sau cu Metoda 2 si apoi instalezi GP 4.40 sau 4.50
    2. Instalezi ultimul Nabilosat (Darkstar) sau ultimul Nemesis.
    Alegerea iti apartine multa bafta !

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top