Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    1
    Posts Thanks / Likes

    Default ali 3329 c problem


    hi; all friend i have echolink 700fta super ; i software it when i connected it tv ; and on stb; only written stb ;;ON;; and not run or statrt and i again download it but when i put the file in loader and click next an shows that;;;;Target not connect OR target is error status;;what solution of this problem. and how i solved it any body tell me .i m wating ur reply thanks all. by;;;;;;;;

  2. #2
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    28
    Posts Thanks / Likes

    Default same problem

    hi Bakhtillah the same problem is with me but i also dont no the solution why this problem is occuring do any one know the solution plzzzzzzzzzzzzz help out quick

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Location
    Pakistan
    Posts
    31
    Posts Thanks / Likes

    Default

    Yes i have found another way to solve this ON problem that sometimes come after software upgrading.and its solution is again upgrading.Follow simple instruction connect your receiver to another but same kind of receiver.
    0:Connect them with the help of cable
    1:switch off the receiver with ON problem.or unplug its power Cable
    2:Put the other receiver on stand by i mean power it off from remote button
    3:Now press 369 this will activate software upgrading and the indicator will start blinking in the front panel of receiver
    4:Now power on the receiver with ON problem
    There U go now the receiver is upgrading wait until the receiver shows 100 and then END.I hope ur problem will be solved.
    I am not joking this procedure is 100 percent accurate and checked and confirmed by me.
    not check my self............
    i will wait for your best suggestion

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Sep 2008
    Posts
    28
    Posts Thanks / Likes

    Default ya good idea


    ya i think its a god idea but we should try some other solution so any knows any other solution so plz help out quick by this solution we need to have two receivers and that of same kind


    Yes i have found another way to solve this ON problem that sometimes come after software upgrading.and its solution is again upgrading.Follow simple instruction connect your receiver to another but same kind of receiver.
    0:Connect them with the help of cable
    1:switch off the receiver with ON problem.or unplug its power Cable
    2:Put the other receiver on stand by i mean power it off from remote button
    3:Now press 369 this will activate software upgrading and the indicator will start blinking in the front panel of receiver
    4:Now power on the receiver with ON problem
    There U go now the receiver is upgrading wait until the receiver shows 100 and then END.I hope ur problem will be solved.
    I am not joking this procedure is 100 percent accurate and checked and confirmed by me.
    not check my self............

    so think try something else

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top