Dear Brothers

I have Echolink 3020IR Plus.I upgrade my receiver with an echolink firmware.Now i want to upgrade again.But Now it is showing an error BOOTLOADER VERSION NOT COMPITABLE.Plz do something.

REGARDS,

DHOOM