Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Posts
    3
    Posts Thanks / Likes

    Unhappy Dm7020 External Card Reader!


    My dm can't read smartcards on top or bottom slot, so I got an external card reader for this job. The card is fine if I use cam and open channels.
    I plug from the external card reader USB + 9PIN cable to dreambox BUT
    after I start my dm I get the message ***Serial Port*** and stops there.
    I use Pli image, Newcamd or Ccam and no hard disk.
    Please help me!

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jun 2006
    Location
    Thailand
    Posts
    436
    Posts Thanks / Likes

    Default


    Quote Originally Posted by green View Post
    My dm can't read smartcards on top or bottom slot, so I got an external card reader for this job. The card is fine if I use cam and open channels.
    I plug from the external card reader USB + 9PIN cable to dreambox BUT
    after I start my dm I get the message ***Serial Port*** and stops there.
    I use Pli image, Newcamd or Ccam and no hard disk.
    Please help me!
    put the following in your cccam.cfg and both card slots in the dm7020 will work.

    #SMARTCARD CLOCK FREQUENCY: /dev/sci0 5250000
    CAMKEY: /dev/sci0 00 00 00 00 00 00 00 00
    CAMDATA: /dev/sci0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    CAMKEY: /dev/sci1 00 00 00 00 00 00 00 00
    CAMDATA: /dev/sci1 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    DISABLE EMM : no
    #TRY ALL CHIDS : /dev/sci0

    make sure the adapter for the phoenix is at least 9-12v 1 A

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top