Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 16 EUR (16%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    May 2008
    Posts Thanks / Likes

    Default dm 600, just red light on power up.

    well i had the 600 working on cli image and wanted to try a different one ,dreamup would not flash. [useing laptop / vista and comport converter ] so i thaught i,d do it as suggested elsewhere with telenet. ie
    mount -o remount,rw /boot
    rm -f /boot/*
    used putty program to do this. i had ip set on the box and i could telenet to the box before this. after putting in the command mount -o remount,rw /boot
    rm -f /boot/*
    reboot the box went off and came on with red light flashinrg and the odd green flashing light every now and again. now i.m stuck,any idea,s m8? thanks for the reply.also tried restarting the box with power button held down , still no joy.?
    Last edited by villaman; 6th July 2008 at 04:27.

  2. #2
    Moderator Expert
    Join Date
    Jan 2006
    Posts Thanks / Likes


    For your flashing use the serial cable and try again and again



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Back to Top