Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 16 EUR (16%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jul 2005
    Posts Thanks / Likes

    Default 7020 isi pierde sunetul

    de cateva ore am un 7020 (hidra 1.09) si dupa 3-4 zapinguri isi pierde sunetul. Trebuie sa ii dau boot ca sa isi revina sunetul si apoi o luam de la capat...
    Are cineva vreo sugestie buna?

  2. #2
    Member Mentor
    Join Date
    Jan 1970
    Iasi, Romania
    Posts Thanks / Likes


    am patit si eu asa ceva, numai ca sunetul a disparut cu totul, iar in final am ajuns la a trebui sa pun imaginea originala prin cablu nullmodem... si tot asa incepuse... ca sa fiu sincer, nu stiu care e cauza, dar stiu la ce m-a dus... acum e OK totul.
    DM800PVR-250GB, offset 1,8 m, LNB Invacom 0,3 dB, pozitioner Diseqc 1.0-1.2 Vbox II
    Gemini2 Project 3.80



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TVR2 pierde teren
    By Unuseroarecare in forum News
    Replies: 0
    Last Post: 11th May 2006, 06:21
    By GAGI in forum Sport
    Replies: 17
    Last Post: 28th April 2006, 15:41
  3. Replies: 0
    Last Post: 3rd June 2005, 13:21
  4. ss2 pierde frameuri
    By OREZ in forum Placi DVB
    Replies: 8
    Last Post: 25th January 2005, 16:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Back to Top