Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Down the road
    Posts
    203
    Posts Thanks / Likes

    Default DM500-From SetUp to Death


    Yesterday I finally had time to set up my new Dreambox. It came with an Enigma Image which didn't have option like being able to download add-ons directly. Plus I have been using Gemini 4.0 on my first box which I liked, probably more due to being familiar with it than anything else. So in order to hasten the set up process I just flashed that Image into the new box. I have done this before, but not being anything close to an expert did it along with my trusted MSN Dreambox friend, who has about 2 light years more knowledge than I, on this stuff. It took longer to hook up the wires than to flash the box. My trusted friend then instructed me on how to hook up DB1 and DB2 in a series, in order so that I can use the same Satellite cable, because I was looking to use a splitter. Hooked everything up, and Voila, I was now watching satellite TV on 2 different channels of the same satellite. My goal had been reached. I was one happy camper. The wife was downstairs watching Dream TV on the Angelbox, and I called her up to see the great accomplishment of her husband, and his trusted friend. She was quite impressed and she can't wait for me to get it hooked up, to where the Angelbox is now so that the new box can send it's feed, to the rest of the house. But for that I have to run the LAN cable up through the ceiling, into the attic space, back down and along a staiwell, and at the same time do the same for my son's DB to get the LAN off his floor. I soon saw dvbkey come online on MSN, and told him the happy news, that the DB was working fine , that I had assigned the IP, and re-flashed, and that it was working. Could he please give me the proper files. No problem, He did that right away, send me a CCcam .conf file. Opened DBCC went to FTP, located the received file, turned off firewall( cause it prevents me from using FTP), transfered the file to var/etc, re-booted. I now get a TV System Wizard, in which I enter PAL, and BKK time zone, push the green button to save it, re-boot, and its the same menu again. No way to get out of this menu. After several tries, decide I'm screwed, and that I should re-flash. Hook everything up again, but the PC can't see my box. Not on DBCC, not on FlashWizard, not on DreamUp. Try original password and and various IP's using DBCC, no Dreambox detected on DBCC, its doesn't exist on the network, its dead, but the lights are on. Changed the LAN cable from the DB which is working to see if its that, but it isn't. I know there are some great experts on this forum, and and one of you will give me the simple solution in order to get this box up and running. We are out of ideas here so please HELP! I know some of you will have advise such as, that I should of bought it from a next door neighbor, so as that I may get quick assistance, but the neighbors all have cows or chickens. No Dreamboxes.

  2. #2
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Mar 2003
    Location
    98.98 East 18.56 north
    Posts
    1,201
    Posts Thanks / Likes

    Default

    first with remote you must klick exit out of Menü
    after klick Menü-Setup-Comunicationssetup and check the IP from the Dreambox
    write the IP to flashwizard and trie to flash DB new
    its not working you musst use Serial Cable and Dreamup
    Daeng

    10FT Dish 169° east-49°east

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Down the road
    Posts
    203
    Posts Thanks / Likes

    Default


    Quote Originally Posted by Daeng View Post
    first with remote you must klick exit out of Menü
    after klick Menü-Setup-Comunicationssetup and check the IP from the Dreambox
    write the IP to flashwizard and trie to flash DB new
    its not working you musst use Serial Cable and Dreamup
    Saw your reply and did as you said. I did try to get out of that menu yesterday, without success, but this morning it cooperated and I re- did the whole thing, now its working. Thanks a lot Daeng.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top