Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2008
    Posts
    42
    Posts Thanks / Likes

    Unhappy DM500-s cred ca mort....:(

    Salutare Voua...!
    Solicit ajutorul vostru din motive tehnice sau nu stiu cum sa le numesc.Nu cred ca am o problema de software...
    Am un dm500-s, la o pana de curent de 3-4 minute maxim apoi o revenire de curent, am constatat la sosirea mea acasa ca dm-ul meu este farte bolnav. nu mai face absolut nimik.nici din front panel nici din telecomanda. nici pe lan nu ma pot conecta la el.(. Sunt sfarsit.Ledul verde sta aprins din mom. in care il bag in priza pana la momentul cand il scot. ledurile de lan se aprind in mom. cand il leg la retea. O indrumare un sfat care pote duce la resuscitarea dm-ului ar fi bine venita.
    Va multumesc!

    Am uitat sa spun...
    Dupa aproximativ 10 min de conectare la sursa de curent receiverl se stinge. Am incercat sa il las scos fara nici o mufa cam 24 de ore daca nu si mai mult.nimic...nu s-a rezolvat nimik
    Last edited by d3li6h7; 12th June 2008 at 18:49.
    La inceput de drum totul este greu.Avem nevoie noi incepatorii de ajutorul vostru al specialistilor.

  2. #2
    Moderator Expert
    Join Date
    Oct 2003
    Location
    Maubeuge, FR
    Posts
    5,695
    Posts Thanks / Likes

    Default

    Scoate-l din priza si lasa-l asa minim 4 ore. Daca nu-si revine e cam problema.

  3. #3
    Junior Member Teacher
    Join Date
    May 2006
    Location
    capitala Praziliei
    Posts
    407
    Posts Thanks / Likes

    Default

    asa am patit si eu...aceleasi simptome dar la mine s-a rezolvat cu imaginea pusa cu cablul serial...

  4. #4
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    Jan 2004
    Location
    Germania
    Posts
    2,111
    Posts Thanks / Likes

    Default

    Si eu am patit asta odata si cu un soft nou pus prin serial cu dream-up s-a rezolvat.

    Bafta
    19,2°E + 0,8°W => DM800 + DM520 + VuZero

    Avantajul unui om inteligent este ca poate face usor pe prostul, invers e ceva mai dificil.....

  5. #5
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2008
    Posts
    42
    Posts Thanks / Likes

    Thumbs up

    Quote Originally Posted by costi_smile View Post
    asa am patit si eu...aceleasi simptome dar la mine s-a rezolvat cu imaginea pusa cu cablul serial...
    Quote Originally Posted by ruk22 View Post
    Si eu am patit asta odata si cu un soft nou pus prin serial cu dream-up s-a rezolvat.

    Bafta

    Am rezolvat problema,eu nu am desktop,ci un laptop, si foloseam un nullmodem usb, am trecut pe la un prieten si am folosit direct un cablu serial, si a venit odata cu cablul si minunea am pus din nou imaginea si FUNCTIONEAZA....MULTUMESC VOUA!
    La inceput de drum totul este greu.Avem nevoie noi incepatorii de ajutorul vostru al specialistilor.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top