Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    14
    Posts Thanks / Likes

    Default Sky Star HD - am level foarte bun, dar la quality imi indica 0%

    Am o placa SKYSTAR HD si incercam sa caut canale HD DVB S2. Aproape in toate cazurile cand setez in progdvb un transponder cu canale HD DVB s2! (ce e cu DVB simplu merg OK), imi indica semnal la level peste 60% dar la quality nimic, si bineinteles ca nu imi gaseste nici un canal. Am zis ca ar fi ceva din placa, dar am resuit pe un transponder sa prin semnal la quality si pe DVB s2. Vroiam sa cer si eu o parere avizata inainte sa incep sa fac sistemul varza in cautarea problemei. O fi oare de la faptul ca sunt cam in Estul tarii (Iasi) si ligheanul meu de 1,15m ar fi prea mic pentru canalele HD din vest? Pana acum singurul post HD care l-am vazut a fost ORF HD promo de pe Astra 19. si a mers impecabil, fara nici cea mai mica problema de placa, codecuri etc. In caz ca s-a mai confruntat cineva cu problema as aprecia mult un raspuns . Multumesc.


    Configuratia sistemului este: Intel E4600, Gigabyte DS3, 2Gb ram, Ati 2600 XT 256Mb
    Last edited by ibudeanu; 31st May 2008 at 15:21.

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Feb 2007
    Posts
    115
    Posts Thanks / Likes

    Default

    aceeasi situatie (Iasi , triax 1,1 skystar usb plus).Am multe transpondere cu peste 85% semnal si 0% calitate.Cred ca tine de placa...

  3. #3
    Junior Member Teacher
    Join Date
    Jun 2007
    Location
    Bucuresti
    Posts
    398
    Posts Thanks / Likes

    Post

    Aceeasi problema am avut-o si eu cu placa mea SS HD pe altdvb. Canalele codate in dvb-s2nu sunt scanate atunci cand sunt selectati toti transponderii. Pentru a scana tp-urile cu dvbs2 se ia fiecare transponder in parte, se completeaza frecventa, polaritatea, SR-ul si fec-ul. Inca un lucru foarte important (atentie - vorbesc despre AltDvb).Dupa ce s-au facut toate aceste setari scanarea nu nu se da din butonul SCAN ci se face click pe lupa de deasupra butonului SCAN. Altfel NU MERGE; da acelasi rezultat pe care l-ai mentionat si tu, si anume semnal de L= 65-85% dar Q=0.
    Rezultatul este garantat pe AltDvb si pe player-ul original Technisat.

    Multa bafta !

    P.S. ORF HD intra fff bine in Bucuresti cu o antena mica de50X60cm si chiar cu un lnb Eurosky (atentie) in secundar. Este adevarat ca nu am semnal pe multe tp-uri dar acesta merge brici. Problema mea este alta ... nu am un codec adecvat care sa-mi puna placa video la treaba; munceste din greu procesorul si .. nici macar asa .. nu merge fluent. daca aveti sugestii va rog sa-mi spuneti si mie! Multumesc!



    Quote Originally Posted by ibudeanu View Post
    Am o placa SKYSTAR HD si incercam sa caut canale HD DVB S2. Aproape in toate cazurile cand setez in progdvb un transponder cu canale HD DVB s2! (ce e cu DVB simplu merg OK), imi indica semnal la level peste 60% dar la quality nimic, si bineinteles ca nu imi gaseste nici un canal. Am zis ca ar fi ceva din placa, dar am resuit pe un transponder sa prin semnal la quality si pe DVB s2. Vroiam sa cer si eu o parere avizata inainte sa incep sa fac sistemul varza in cautarea problemei. O fi oare de la faptul ca sunt cam in Estul tarii (Iasi) si ligheanul meu de 1,15m ar fi prea mic pentru canalele HD din vest? Pana acum singurul post HD care l-am vazut a fost ORF HD promo de pe Astra 19. si a mers impecabil, fara nici cea mai mica problema de placa, codecuri etc. In caz ca s-a mai confruntat cineva cu problema as aprecia mult un raspuns . Multumesc.


    Configuratia sistemului este: Intel E4600, Gigabyte DS3, 2Gb ram, Ati 2600 XT 256Mb

    Cheers BADE !



 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top