Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2008
    Posts
    16
    Posts Thanks / Likes

    Default SOS problema bizara cu receptorul HSS 1160NA

    Poate imi putetzi da un sfat In timp ce ma uitam la tv-digi, receptorul sa purtat ciudat. Sa resetat (incearca sa se reseteze) si nu se mai termina. Mi-am actualizat softul cu 2 ore in urma, mergea perfect si dintr-o data mi-a dat eroare pe ecran si sa blocat. L-am scos din priza,deoarece nu mai dadea nici un semn de viatza si cand l-am alimentat din nou cu curent, PROBLEMA. Nu se mai aprinde,adica in segventza aceaia din inaintea aprinderi imi intra un fod albastru si incearca sa se actualizeze softul, dar in 2 secunde se stinge din nou si asa repeta operatziunea la infinit. Mesajele pe displayul receptorului sunt 4444 palpaind si al intentarea de software update mesajul este OLA.
    Imi poate da cineva vre-o idee ce trebe sa fac sau pur si simplu e vremea sa schimb receptorul

  2. #2
    Nebunul de la butoane Expert
    Join Date
    Nov 2004
    Location
    Diemrich
    Posts
    2,319
    Posts Thanks / Likes

    Default

    e vremea sa schimbi receptorul.

  3. #3
    Junior Member Teacher
    Join Date
    Jan 2006
    Location
    ARAD
    Posts
    159
    Posts Thanks / Likes

    Default

    Quote Originally Posted by pinkopant View Post
    Poate imi putetzi da un sfat In timp ce ma uitam la tv-digi, receptorul sa purtat ciudat. Sa resetat (incearca sa se reseteze) si nu se mai termina. Mi-am actualizat softul cu 2 ore in urma, mergea perfect si dintr-o data mi-a dat eroare pe ecran si sa blocat. L-am scos din priza,deoarece nu mai dadea nici un semn de viatza si cand l-am alimentat din nou cu curent, PROBLEMA. Nu se mai aprinde,adica in segventza aceaia din inaintea aprinderi imi intra un fod albastru si incearca sa se actualizeze softul, dar in 2 secunde se stinge din nou si asa repeta operatziunea la infinit. Mesajele pe displayul receptorului sunt 4444 palpaind si al intentarea de software update mesajul este OLA.
    Imi poate da cineva vre-o idee ce trebe sa fac sau pur si simplu e vremea sa schimb receptorul
    Am o veste proasta pt tine,receptorul tocmai a crapat.Fuga cu el la casierie si il schimba.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top