Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Inimos din cale afara Expert
    Join Date
    Feb 2005
    Location
    in my own mind
    Posts
    10,497
    Posts Thanks / Likes

    Default Problemă !!!

    Am o mare problemă. De la un timp pe Digi au început să apară probleme. Le las pe cele care le-am rezolvat. Pe anumite programe(Prima,B1,etc) sunetul este bun în schimb imaginea sacadează adică se opreşte,porneşte(freeze) şi nu ştiu să-i dau de cap.Help!
    Oamenii se nasc si mor, fara ca macar sa aibe idee unde se afla cu adevarat si care e sensul existentei.

  2. #2
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Jan 1970
    Location
    bucuresti
    Posts
    790
    Posts Thanks / Likes

    Default

    stai linistit cred ca e de la ei , asa mi-a facut si mie aseara iar dimineata era ok . daca nu poti incerca un factory set probabil....

  3. #3
    Inimos din cale afara Expert
    Join Date
    Feb 2005
    Location
    in my own mind
    Posts
    10,497
    Posts Thanks / Likes

    Default

    Explică-mi şi mie te rog cu se face factory reset că nici până acum nu i-am dat de cap(abia l-am cumpărat)
    Oamenii se nasc si mor, fara ca macar sa aibe idee unde se afla cu adevarat si care e sensul existentei.

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2005
    Location
    cluj napoca
    Posts
    108
    Posts Thanks / Likes

    Default revenire la setari de fabrica


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VERY SERIOUS PROBLEM.
    By dhome05 in forum RDI - English
    Replies: 1
    Last Post: 27th July 2006, 03:16
  2. Problem about hot 6.9
    By spot1bay in forum RDI - English
    Replies: 2
    Last Post: 15th March 2006, 13:25
  3. Log in problem
    By imtiazshah in forum RDI - English
    Replies: 0
    Last Post: 18th November 2005, 17:12
  4. problem with ECM
    By raphex in forum Placi DVB
    Replies: 0
    Last Post: 15th November 2005, 13:51
  5. @ problem
    By msalman in forum RDI - English
    Replies: 1
    Last Post: 30th July 2005, 09:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top