Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Location
    Bucuresti
    Posts
    244
    Posts Thanks / Likes

    Default Probleme receptie Receptor dublu HSS-7160 NA

    Salutare!
    Sunt detinator de Receptor Dublu HSS-7160 si am Subscriere la Digi-Baza.
    De vreo 2 saptamani, o parte insemnata din programele din grila (TRV1, Realitatea, etc) nu mai functioneaza. Primesc mesajul "Programul nu functioneaza" !
    Aceasta problema apare doar pe tunerul din camera 1 (Room1). Pe tunerul din Room 2 (cea cu semnalul transmis la TV prin RF si controlat prin intermediul senzorului IR extern) canalele in cauza functioneaza !
    Ceea ce nu inteleg, e de ce unele programe de pe acelasi transponder functioneaza (ex. ProTV), asta insemnand ca am semnal (calitate ai aemnal) pe acel transponder, iar altele nu.

    Mentionez ca am efectuat updateuri pe ambele tunere, si ca dispun de LNB twin (nu am probleme cu programele pe Verticala); (am inversat chiar si mufele de conectare la LNB - tot degeaba).
    S-a mai confruntat cineva cu asemenea probleme? Exista vreo solutie?

    p.s. Si ar mai fi ceva: Dupa ultimele updateuri de soft, atunci cand schimb canalele (in afara de faptul ca sta mai mult sa le schimbe fata de cum era softul anterior) imi apare mesaj cu "Salvare setari" ... e enervant !

  2. #2
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Tirgu Lapus
    Posts
    62
    Posts Thanks / Likes

    Default

    da-i un factory reset si se rezolva

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Location
    Bucuresti
    Posts
    244
    Posts Thanks / Likes

    Default

    Quote Originally Posted by raymond View Post
    da-i un factory reset si se rezolva
    De acord cu tine, insa mai mult ca sigur va trebui sa rearanjez posturile TV pe ambele tunere ! Ceea ce nu e chiar la indemana !

  4. #4
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Tirgu Lapus
    Posts
    62
    Posts Thanks / Likes

    Default

    mai bine le inveti asa cum sint ca vei avea de multe ori de facut resetare...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top