Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Feb 2008
    Posts
    57
    Posts Thanks / Likes

    Default Maxx 1000 BT:1.35 SW:1.37 K:57 problem!


    Hey Guys,

    I followed the instructions on this forum and successfully updated the original BT:1.34 SW:1.30 K:57 to BT:1.35 SW:1.37 K:57 which was great.

    But now I cannot autoupdate. It gives me "Memory mis-allocation error" message.

    Is anybody else getting this message? and how to solve it?

    Thanks
    theone01
    Innovative / Maxx 1000

  2. #2
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Jun 2008
    Location
    Africa
    Posts
    1
    Posts Thanks / Likes

    Default Maxx 1000 wont connect to server


    Quote Originally Posted by theone01 View Post
    Hey Guys,

    I followed the instructions on this forum and successfully updated the original BT:1.34 SW:1.30 K:57 to BT:1.35 SW:1.37 K:57 which was great.

    But now I cannot autoupdate. It gives me "Memory mis-allocation error" message.

    Is anybody else getting this message? and how to solve it?

    Thanks
    I have the same problem can you direct me to the link for instructions on how to update?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top