Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5

Thread: Problema MaxTv

  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Bucuresti
    Posts
    68
    Posts Thanks / Likes

    Default Problema MaxTv

    Salutare, am o problema.
    Se dau urmatoarele:
    1. Receiver Echosmart 791, soft 3.13
    2. Cartela MaxTv Viaccess, abonament platit la zi

    De vreo 2 zile nu se mai deschid programele din pachetul Max, apar "Scarmbled". Treaba s-a intamplat subit, pe cand priveam la ProTv - pur si simplu imaginea a inghetat si a aparut pe ecran "scrambled". Asta desi receiverul recunoaste cartela (cu serie si toate informatiile). Restul de programe merg frumos, inclusiv TPS si Polsat.
    Am vorbit deja de vreo trei ori cu baietii aia de la call-center-ul Max, si fiecare dintre ei mi-a spus " dam un refresh la cartela, lasati receiverul deschis pe TVR1 o juma de ora, apoi restart si o sa mearga". Si n-a mers.
    Asadar, inainte sa sun din nou la ashtia, spuneti-mi daca a mai patit vreunul asa ceva si cum se poate rezolva.

    Multumesc frumos.

    P.S. - am postat si in thread-ul dedicat receptoarelor Echosmart, am incercat toate sugestiile pe care prietenii RDI mi le-au dat acolo. In plus, am rescanat TP-urile Max, gaseste toate programele, dar tot nu le deschide.

  2. #2
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Aug 2005
    Location
    in oras
    Posts
    1,462
    Posts Thanks / Likes

    Default

    daca ai posibilitatea incearca cartela undeva pe un alt receptor.s-ar putea sa nu isi fi luat subscriptia
    boy2good

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Bucuresti
    Posts
    68
    Posts Thanks / Likes

    Default

    Quote Originally Posted by boy2good View Post
    daca ai posibilitatea incearca cartela undeva pe un alt receptor.s-ar putea sa nu isi fi luat subscriptia
    S-a rezolvat, era din cauza softului de pe receptor. Am pus unul mai vechi si si-a luat subscriptia imediat.

  4. #4
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Aug 2005
    Location
    in oras
    Posts
    1,462
    Posts Thanks / Likes

    Default

    cu v2.92 nu au fost probleme
    boy2good

  5. #5
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Location
    Bucuresti
    Posts
    68
    Posts Thanks / Likes

    Default

    Quote Originally Posted by boy2good View Post
    cu v2.92 nu au fost probleme
    Aveam 3.13, am pus 3.12 si a mers.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top