Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Sep 2007
    Posts
    83
    Posts Thanks / Likes

    Default problem with my dreambox


    dear friends i have this problem i need your help every time i change image the diseq gets distroyed i dont know if it is the diseq or another problem but i know every time i change image it will not work till i change the diseq

  2. #2
    Junior Member Teacher
    Join Date
    Jun 2005
    Location
    Australia
    Posts
    415
    Posts Thanks / Likes

    Default

    Quote Originally Posted by castro View Post
    dear friends i have this problem i need your help every time i change image the diseq gets distroyed i dont know if it is the diseq or another problem but i know every time i change image it will not work till i change the diseq
    That's normal castro, after you change images you have to set the diseqc/LNB settings again.

  3. #3
    Member Mentor
    Join Date
    May 2006
    Posts
    503
    Posts Thanks / Likes

    Default

    hi castro,,,do u mean the software settings,,,or the hardware diseqc switch
    cheers,,,dave

  4. #4
    SATELLITE GURU Expert
    Join Date
    Mar 2004
    Location
    Bletchley Park Code Breaking Lab
    Posts
    2,521
    Posts Thanks / Likes

    Default

    Quote Originally Posted by weirdo View Post
    That's normal castro, after you change images you have to set the diseqc/LNB settings again.

    Thats a pain in the arse then.... with my receivers I just change channels from one satellite to another ... but then again I have no images but do have diseqc settings.
    If Evolution works, why so many idiots?


  5. #5
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Sep 2007
    Posts
    83
    Posts Thanks / Likes

    Default


    Quote Originally Posted by davidss1 View Post
    hi castro,,,do u mean the software settings,,,or the hardware diseqc switch
    normaly i change every time when a new image is out just for test now my receiver ithink is the hardware diseqc switch is gone completely realy idont know what is the problem because it will start serching then stops signal is not found or it can do complete service serch but in few minutes later is off no signal i tested all diseqc wich i changed are working with another receivers any idea? try to think with me pls!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top