Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 7 of 7
  1. #1
    Junior Member Teacher
    Join Date
    Jan 1970
    Posts
    219
    Posts Thanks / Likes

    Default Ajutor cu PLI please!

    am instalat imaginea Pli asa cum scrie la cartea rdi, in topicele legate de aceasta imagine.
    am pus g-oxul si merge. vede peersi fara probleme, iamgine tot ce trebuie. functioneaza.

    acum ma straduiesc sa fac sa mearga cardurile mele in retea si am instalat newcs1.50 si tot ce trebuie in var/bin/etc/keys/tuxbox respectiv cs2gbox, cs2gboc_cfg, script modificat si newcs.xml. Am pus in bin si etc atributul 755.

    la incercarea de pornire manuala iata ce-mi da:

    newcs &
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod
    [ 12:14:18 ] [ Sci ] Opening device /dev/sci
    [ 12:14:18 ] [ Sci ] Could not find device
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod
    [ 12:14:18 ] [ Sci ] Opening device /dev/sci
    [ 12:14:18 ] [ Sci ] Could not find device
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod

    cs2gbox &
    My IP 089.xxx.xxx.xxx ID 23xx (xxxxxxxx.no-ip.org) pass yyyyxxxx, we are online
    IP 192.168.002.101 Port 5588-5577 ID 235C pass yyyyxxxx sharelevel 1/1 (192.168
    2.101)
    connecting to ip 192.168.002.101/34000 ID B5E9 ...
    Card 0 Caid/Prov 09 xx 00 00
    connecting to ip 192.168.002.101/34001 ID B5E8 ...
    Card 1 Caid/Prov 05 FF F8 A0
    Card 2 Caid/Prov 05 02 2F 00
    Card 3 Caid/Prov 05 02 2F 10
    Total 1 UDP ports to monitor: 5588
    Total 1 TCP ports to monitor: 12999

    Gbox &
    [email protected] ~ # Connecting to 192.168.2.101[192.168.2.101]:80
    wget: server returned error 401: HTTP/1.1 401 Unauthorized
    Connecting to 192.168.2.101[192.168.2.101]:80
    wget: server returned error 401: HTTP/1.1 401 Unauthorized


    are cineva idee cum o "desfac" de aici?
    De n-as fi fost roman, as fi fost dac. De n-as fi fost dac, as fi fost trac. Si tot as fi luat parte la nasterea lumii!

  2. #2
    Moderator Expert
    Join Date
    Jul 2006
    Location
    blowfish me....
    Posts
    2,474
    Posts Thanks / Likes

    Talking

    Quote Originally Posted by Cata View Post
    am instalat imaginea Pli asa cum scrie la cartea rdi, in topicele legate de aceasta imagine.
    am pus g-oxul si merge. vede peersi fara probleme, iamgine tot ce trebuie. functioneaza.

    acum ma straduiesc sa fac sa mearga cardurile mele in retea si am instalat newcs1.50 si tot ce trebuie in var/bin/etc/keys/tuxbox respectiv cs2gbox, cs2gboc_cfg, script modificat si newcs.xml. Am pus in bin si etc atributul 755.

    la incercarea de pornire manuala iata ce-mi da:

    newcs &
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod
    [ 12:14:18 ] [ Sci ] Opening device /dev/sci
    [ 12:14:18 ] [ Sci ] Could not find device
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod
    [ 12:14:18 ] [ Sci ] Opening device /dev/sci
    [ 12:14:18 ] [ Sci ] Could not find device
    [ 12:14:18 ] [ Loader ] Reset failed ...
    [ 12:14:18 ] [ Loader ] Reader type 5 on nod

    cs2gbox &
    My IP 089.xxx.xxx.xxx ID 23xx (xxxxxxxx.no-ip.org) pass yyyyxxxx, we are online
    IP 192.168.002.101 Port 5588-5577 ID 235C pass yyyyxxxx sharelevel 1/1 (192.168
    2.101)
    connecting to ip 192.168.002.101/34000 ID B5E9 ...
    Card 0 Caid/Prov 09 xx 00 00
    connecting to ip 192.168.002.101/34001 ID B5E8 ...
    Card 1 Caid/Prov 05 FF F8 A0
    Card 2 Caid/Prov 05 02 2F 00
    Card 3 Caid/Prov 05 02 2F 10
    Total 1 UDP ports to monitor: 5588
    Total 1 TCP ports to monitor: 12999

    Gbox &
    [email protected] ~ # Connecting to 192.168.2.101[192.168.2.101]:80
    wget: server returned error 401: HTTP/1.1 401 Unauthorized
    Connecting to 192.168.2.101[192.168.2.101]:80
    wget: server returned error 401: HTTP/1.1 401 Unauthorized


    are cineva idee cum o "desfac" de aici?
    vezi ca la pli , scriptele nu is la fel ca la gbox , daca bine am retzinut , nicimacar nu is in var/script ca is in /etc/plimgr sau cum o fi .
    inclusiv strutura lor daca le desfaceai vedeai ca e alta.
    este postat aici in forumul anterior o solutie de gbox + mgcamd pe pli
    nu iti ramane decat sa adaogi restul ce te intere

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    282
    Posts Thanks / Likes

    Default

    am ajuns sa am belele si eu cu gbox + cs2gbox pe PLi

    nu merge nici in ruptu` capului... incercasem cu obywans,insa din lipsa de timp nu am dus`o pana la capat (un mersi imens pt dorinta lui de a ma ajuta)

    cineva e dispus sa piarda ceva timp cu mine ?
    Drеambox DM-500S + PLi® Jade Edition + GEMBIRD EE3-UNAS-1 (80Gb) + Linksys WAG54G

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    282
    Posts Thanks / Likes

    Default

    update:

    manual sa pornesc cs2gbox se primeste, insa macar ca e bagat in scriptu` de pornire a gbox, cs2gbox nu porneste...
    Drеambox DM-500S + PLi® Jade Edition + GEMBIRD EE3-UNAS-1 (80Gb) + Linksys WAG54G

  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    282
    Posts Thanks / Likes

    Default

    update2:

    am reusit!

    problema era ca nu bagat scriptu` unde trebuia. mi`a luat ceva timp sa gasesc (tot aici pe rdi s-a postat) ca in PLi scripturile nu`s acolo unde sa zicem in Gemini. acu` tot merge bine.
    Drеambox DM-500S + PLi® Jade Edition + GEMBIRD EE3-UNAS-1 (80Gb) + Linksys WAG54G

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2005
    Location
    Germany
    Posts
    245
    Posts Thanks / Likes

    Default pli

    ce are pli mai bun ca.... gemini de ex. sau chiar ca nabilo
    ai putut compara cumva

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    282
    Posts Thanks / Likes

    Default

    normal ca am comparat.

    gemini la mine a mers aiurea de tot, chiar nu m`am asteptat (anume web-x-tv). nabilo e okay. nemesis mi`a placut. si super e neutrino, insa nu am timp sa fiu unu din 'primii care fac trasee' cu neutrino.

    si iarasi imho, PLi e mijlocu` de aur in tot ce`mi tre.
    Drеambox DM-500S + PLi® Jade Edition + GEMBIRD EE3-UNAS-1 (80Gb) + Linksys WAG54G

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top