Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 6 of 6
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Aug 2007
    Posts
    11
    Posts Thanks / Likes

    Default Dishtv (india) and Tata Sky in Dreambox

    Can any one help me share Dishtv (india) and Tata Sky in Dreambox by using CCcam, Gbox........


    musfiq#gmail.com

  2. #2
    alanpaladka
    Guest
    RDI - Board Default Avatar

    Default

    @happymmr

    You have to take care of one thing. Both Tatasky & Dish TV cards are married with box. So you have to put correct box id. You can use both CCcam & Gbox. But for Dish TV, CCcam is the better option.

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Aug 2007
    Posts
    11
    Posts Thanks / Likes

    Default

    can please tell me where can i find the correct box id (i will use CCcam)

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    May 2007
    Posts
    12
    Posts Thanks / Likes

    Default

    No! You will not get it! NOWHERE India Buddy! Forget it!
    No Presents here!

    Reason? You simply have to find out by yourself! Read!
    Or you have no eyeglas?

  5. #5
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Apr 2003
    Location
    Malaysia
    Posts
    226
    Posts Thanks / Likes

    Default

    sir,
    Whats is cccam, can i use magic or reality cam?
    thanks.

  6. #6
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Nov 2007
    Posts
    1
    Posts Thanks / Likes

    Default Dish TV STB:KSC-i260MCO

    Hi , By mistake I saved the shown Channels List which lists only 15 Channels now but i was able to view 90% of the Channels before after saving then i get only these 15 Channels.

    I did a Power off and power on , Removed the VC Card and checked , Still the same . Please help will Factory Defaults cause any issue for me to setup everything ?

    Thanks
    Vijay

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top