Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 10 of 10
  1. #1
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default guide needed from nabilo image users......


    dear nabilo image users....i just install the nabilo image in to my DB500S....but i cannot watch anything , even i put the correct c_line in config file....the matter is...how i start the cccam in DM500s with this image?...i need a help in this regards!

  2. #2
    Junior Member Teacher
    Join Date
    Jun 2005
    Location
    Australia
    Posts
    415
    Posts Thanks / Likes

    Default

    Select a channel you want to see. Press the blue button, then press the green button (to add provider), select from the dropdown list which protocol you want to use (ie CCcam, MgCamd,etc). Then press green again to save. Exit once and press green again to restart cam.

  3. #3
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    Quote Originally Posted by weirdo View Post
    Select a channel you want to see. Press the blue button, then press the green button (to add provider), select from the dropdown list which protocol you want to use (ie CCcam, MgCamd,etc). Then press green again to save. Exit once and press green again to restart cam.
    thankx for the help.....but there is no display in blue button.....after i press the blue button, there is no menu appear....whats wrong with my DM? but this function is working great with my DM7000S with this same image..what can i do next?

  4. #4
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    thankx a lot for all ur help....after the factory default...everything is ok! and now i have installed the feeds hunter plugin....hmm..its doesn't working...after i press this function...then the box has hangup...any solution?

  5. #5
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Mar 2007
    Posts
    873
    Posts Thanks / Likes

    Default

    On this Image you do not use the blue button


    TRY the YELLOW BUTTON


  6. #6
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    Quote Originally Posted by PhuketSatellite View Post
    On this Image you do not use the blue button


    TRY the YELLOW BUTTON

    no, after the factory default...blue button also working great....but only the issue is regarding FEEDS HUNDER function..........and key edit option is also working very nice with this image...but there is no option in GEMINI IMAGE..even after install the scam edit....

  7. #7
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    Chennai, India
    Posts
    2,090
    Posts Thanks / Likes

    Smile

    Happy birthday Georgekamal I am little late anyhow late wishes is better than never

  8. #8
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    Quote Originally Posted by lnb15k View Post
    Happy birthday Georgekamal I am little late anyhow late wishes is better than never
    hmmm! one and only person wishes me from this forum....by the way , how do u know about my date of birth?

  9. #9
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    Chennai, India
    Posts
    2,090
    Posts Thanks / Likes

    Default

    Quote Originally Posted by georgekamal View Post
    hmmm! one and only person wishes me from this forum....by the way , how do u know about my date of birth?
    28-10-19..

  10. #10
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default


    Quote Originally Posted by lnb15k View Post
    28-10-19..
    hmmm! u r right, u may got it from another forum?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top