Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 2 of 2
  1. #1
    agotel
    Guest
    RDI - Board Default Avatar

    Default Ajutor - JTAG FLU sau Pansat2500a


    Am citit cat se putea citi pe forum despre jtag un FLU (care a murit datorita filei 215), dar inca nu am scos-o la capat.
    Folosesc un cablu cumparat de pe e-bay iar legaturile la motherboard le-am facut dupa instructiunile postate. Cu Windows Vista nu am avut nici un succes. Folosind XP si Wall 2.2 am reusit (cred) sa erase the flash (am primit mesaj pozitiv). Dupa aceea am incarcat fortec-ultra-jtag-09-28-04.bin si am putut vedea progresul de downlodare pana la Done. Toate ar fi bune daca si boxa ar prinde ceva viata dupa toata procedura, dar nu apare nimic pe front dispay.

    Asa arata Wall 2.2

    ID FFFFFFFF
    Implementation FFFFFFFF
    Serial# R4294967295
    Input file fortec-ultra-jtag-09-28-04.bin
    Flash base address 1FC 00000
    Lenght 200000
    Address offset 0

    SkyMax-up 2.2 arata asa:

    init JTAG
    ID code: FFFFF...
    Fail DCU, Please restart or reset CPU box

    Bazat pe faptul ca am avut ceva succes cu Wall se poate spune ca nu sunt probleme cu conexiunile facute? De ce dupa downloadare boxa este tot inerta?

    Nota: programul jtag nu m-a ajutat deasemenea (mesaj de unknown model)

    Ce sfaturi aveti?

    PS. Felicitari lui BUTE pentru victorie

  2. #2
    Member Mentor
    RDI - Board Default Avatar

    Join Date
    Aug 2003
    Location
    Other Not Shown
    Posts
    558
    Posts Thanks / Likes

    Default


    Acelasi post l-ai facut si la http://www.rdi-board.com/showthread....089#post421089
    Hai sa nu deschidem thread-uri multiple cu acelasi subiect. Probabil nu are nimeni raspuns la intrebarea ta, de aceea nu ai primit raspuns.
    Si daca legaturile sunt proaste, Wall2.exe tot asa iti va spune, ca a sters cu succes flash-ul.

    Incearca cu kit-ul care l-am postat eu si vezi cum merge. Refa lipiturile, eventual verifica cablul cu un aparat de masura.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top