Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 6 of 6
  1. #1
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Jul 2004
    Location
    THAILAND
    Posts
    1,437
    Posts Thanks / Likes

    Default Any experts out there ?


    At the moment I am getting constant flashing on every channel on one of the four ku Measat 2 148 Degrees East transponders namely 12470. The other three transponders on the bouquet are working fine. The signal strength and quality is way over 80 percent and the box locks.
    I checked the signal info screen and noticed that the BER or BIT ERROR RATE was shooting from zero to 800 or 1000 and back constantly in line with the flashing on the picture.
    My question is of course does anyone know what could be causing this and whether the problem can be put right ? It cannot be the lnb or receiver (Dreambox 720) as all other sats transponders and channels do not have this problem and the picture elsewhere is perfect .
    Could it be caused by outside interference ? Fault in the tuner of the 720 ?
    Any simple tests I can conduct to trace the problem ? Anyone any ideas ?
    Thanks

  2. #2
    Platinum member Expert
    Join Date
    Aug 2005
    Location
    21.95° N 97.06° E
    Posts
    6,263
    Posts Thanks / Likes

    Default

    Dear LOONG , if so u r now in Thailand.Nice to see you here.
    " 李俊明 Born To Help People "

    DM 500s , Pacific 3600 CI , Humax F2 Finder , Angel Box , My Dream Machine , Tatasky , KAON , Topfield 3030 , Yuri YR1Dap , Dynasat 7100 , F1 , Plus and II , Metabox II , 10 , Viva Vs 9000 , SkyBox II , X-Sat 430 , 420 , Bolt N2 , NewB , New Shine Ns 3000 , Victory V 889 , F1 Newshine , New Star , Innovia 3088 CA , Atom 7000 , PBI , Prosat , Dstv 3Q76 , GA 88a , Tatasky , Big Tv , Airtel .



  3. #3
    Silver Member Expert
    RDI - Board Default Avatar

    Join Date
    May 2006
    Location
    Chennai, India
    Posts
    2,090
    Posts Thanks / Likes

    Smile

    Quote Originally Posted by C-BAND View Post
    At the moment I am getting constant flashing on every channel on one of the four ku Measat 2 148 Degrees East transponders namely 12470. The other three transponders on the bouquet are working fine. The signal strength and quality is way over 80 percent and the box locks.
    I checked the signal info screen and noticed that the BER or BIT ERROR RATE was shooting from zero to 800 or 1000 and back constantly in line with the flashing on the picture.
    My question is of course does anyone know what could be causing this and whether the problem can be put right ? It cannot be the lnb or receiver (Dreambox 720) as all other sats transponders and channels do not have this problem and the picture elsewhere is perfect .
    Could it be caused by outside interference ? Fault in the tuner of the 720 ?
    Any simple tests I can conduct to trace the problem ? Anyone any ideas ?
    Thanks
    Cable fault. Try them with another cable. Welcome back after long time.

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jun 2006
    Location
    Thailand
    Posts
    436
    Posts Thanks / Likes

    Default

    Yes,, pls check ur cable, specifically ur f-connector.
    the BER shud b 0 or close 2 that..
    my BER is 0-10 SNR 80 and AGC 88 on dm500, with 9ft dish.
    Tried 2 duplicate ur problem by slightly moving my dish but i cud not duplicate.
    so,go on and check the cable

  5. #5
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Jul 2004
    Location
    THAILAND
    Posts
    1,437
    Posts Thanks / Likes

    Default

    Quote Originally Posted by wombat View Post
    Yes,, pls check ur cable, specifically ur f-connector.
    the BER shud b 0 or close 2 that..
    my BER is 0-10 SNR 80 and AGC 88 on dm500, with 9ft dish.
    Tried 2 duplicate ur problem by slightly moving my dish but i cud not duplicate.
    so,go on and check the cable
    Thanks Wombat and hi Yan Naing...Pleased you are well and free.
    Problem solved and want everybody to know the cause as it could happen to YOU.
    I never told the whole story as did not think it necessary. Well I should have mentioned that the cable reaches the box through a 0/12v switch and also a 4 port disecq.
    Yes ....that was what was causing the problem ! The 12v of electricity coursing down the cable from the 0/12v switch to the box ( no problem with the O VOLT side or the disecq).
    Seems a 12V signal on a cable carrying a sat signal can affect certain freqiencies.
    I will now test with other 0/12v switches I have to see if that particular switch (Eurostar)
    was faulty or whether all 12v signals will interfere with the signal at that particular frequency. A lesson well learned for everyone using 0/12v switches !

  6. #6
    Platinum member Expert
    Join Date
    Aug 2005
    Location
    21.95° N 97.06° E
    Posts
    6,263
    Posts Thanks / Likes

    Default


    Quote Originally Posted by C-BAND View Post
    Thanks Wombat and hi Yan Naing...Pleased you are well and free.
    Problem solved and want everybody to know the cause as it could happen to YOU.
    I never told the whole story as did not think it necessary. Well I should have mentioned that the cable reaches the box through a 0/12v switch and also a 4 port disecq.
    Yes ....that was what was causing the problem ! The 12v of electricity coursing down the cable from the 0/12v switch to the box ( no problem with the O VOLT side or the disecq).
    Seems a 12V signal on a cable carrying a sat signal can affect certain freqiencies.
    I will now test with other 0/12v switches I have to see if that particular switch (Eurostar)
    was faulty or whether all 12v signals will interfere with the signal at that particular frequency. A lesson well learned for everyone using 0/12v switches !
    Thanks for contribution ur experience , that's the lesson for us.


    Regards.
    " 李俊明 Born To Help People "

    DM 500s , Pacific 3600 CI , Humax F2 Finder , Angel Box , My Dream Machine , Tatasky , KAON , Topfield 3030 , Yuri YR1Dap , Dynasat 7100 , F1 , Plus and II , Metabox II , 10 , Viva Vs 9000 , SkyBox II , X-Sat 430 , 420 , Bolt N2 , NewB , New Shine Ns 3000 , Victory V 889 , F1 Newshine , New Star , Innovia 3088 CA , Atom 7000 , PBI , Prosat , Dstv 3Q76 , GA 88a , Tatasky , Big Tv , Airtel .



 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top