Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 6 of 6
  1. #1
    abazsg
    Guest
    RDI - Board Default Avatar

    Question need Upgrade 1.1.1.exe plz help


    hi
    today i brought neosat sx1600 plus

    i tried to upgrade with Upgrade 1.0.7.exe but nothing happen

    i check it loader info it was 1.1.1


    plz help how to upgarde recever ...


    thanks....

  2. #2
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    Quote Originally Posted by abazsg View Post
    hi
    today i brought neosat sx1600 plus

    i tried to upgrade with Upgrade 1.0.7.exe but nothing happen

    i check it loader info it was 1.1.1


    plz help how to upgarde recever ...


    thanks....
    here its the latest software , loader and upgrade tool for ur box and first download the loader 1.0.7-6 (don't forget to select the "download loader" option in tool) and then down load the main software!

  3. #3
    abazsg
    Guest
    RDI - Board Default Avatar

    Default hi

    thanks for sharing

    the program upgrade 1.07 does not work when i do like you said it say connecting.....

    i restart the recevr but noting happen ..no updating..


    my loader v is 1.1.1

    not 1.0.7



    i need connecting utility program...i mean new version of upgrade software..
    ...

  4. #4
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default

    Quote Originally Posted by abazsg View Post
    thanks for sharing

    the program upgrade 1.07 does not work when i do like you said it say connecting.....

    i restart the recevr but noting happen ..no updating..


    my loader v is 1.1.1

    not 1.0.7



    i need connecting utility program...i mean new version of upgrade software..
    ...
    so , that i told....u should upgrade the boot loader first.....

  5. #5
    abazsg
    Guest
    RDI - Board Default Avatar

    Default hi

    thanks dear georgekamal problum is solved ..

    my recever is communicating with "upgrade 07-26-2007 boot loader".
    and software is of extension abs.. not bin..

    thanks a lot..

    one thing more if u have boot loader 1.0.7 neosat sx 1600+ In abs format then send other vise its ok now..


    thank you very much
    You are the Boss..

  6. #6
    FINISHED&GONE WITH SILENT Expert
    RDI - Board Default Avatar

    Join Date
    Feb 2004
    Posts
    2,675
    Posts Thanks / Likes

    Default


    Quote Originally Posted by abazsg View Post
    thanks dear georgekamal problum is solved ..

    my recever is communicating with "upgrade 07-26-2007 boot loader".
    and software is of extension abs.. not bin..

    thanks a lot..

    one thing more if u have boot loader 1.0.7 neosat sx 1600+ In abs format then send other vise its ok now..


    thank you very much
    You are the Boss..
    thankx for feed back....and i cannot catch u! i mean...ur box is now ok with new software.....then why did u worry about again boot loader? in future , u don't need upgrade it again...after u got new software...just upgrade it, without worry about boot!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top