Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jun 2007
    Posts
    112
    Posts Thanks / Likes

    Default Server not responding


    I have DM500S with Gemini 3.6 & CCcam 2.0

    When I watch channels after about every 30 -45 minutes the picture freeze & I have to reset the router to get the channels back. Even Dreambox reboot won't work. Have to reset the router. After that for the next 30 - 45 minutes the channels woking fine.

    What can be the problem here?

  2. #2
    MVDIG Teacher
    Join Date
    Sep 2005
    Location
    Maldives
    Posts
    136
    Posts Thanks / Likes

    Default

    Did you router DHCP and Static IP?

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jun 2007
    Posts
    112
    Posts Thanks / Likes

    Default

    I have disabled the DHCP to have the same PC & Dreambox IP all the times. Also my interet does not have a static IP

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Oct 2002
    Location
    THINK!
    Posts
    156
    Posts Thanks / Likes

    Lightbulb


    Try this, no { 0:0:2 }
    Example: C: xxxx.dyndns.org 1234 username passwd no { 0:0:2 }

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top