Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 5 of 5
  1. #1
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Northern Europe
    Posts
    14
    Posts Thanks / Likes

    Default T*S and Dreambox - again


    Hello to all of you.
    I am running "Luxsat K*ybundle" in my Dreambox7020, with Gemini3.60 and MGCamd1.24. I got the hint about this software on this forum. And T*S did work fine for a long time. But after my last flashing of the image, T*S will not work. I have tried to download the K*ybundle software again an reinstall, but same result.
    Have anyone else noticed this, or is it a "local problem"? If it is, does anybody have any suggestion for how to make T*S work again?
    I am aware of the fact that I have to tune in France 4/5 to open, but no success for me.

    Hope for some suggestions....


    Reagrds

  2. #2
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Aug 2007
    Posts
    41
    Posts Thanks / Likes

    Default

    TPS Au is down on MGCamD 1.24. Download the latest MGCamd 1.25 and make sure your date and time settings of the dreambox are correct.

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Northern Europe
    Posts
    14
    Posts Thanks / Likes

    Default

    Thank You.
    I Will try during the weekend. but what do you mean by "correct time and date"? Correct according to -what? My local time, or GMT? (I'm in the same timezone as France....)

    Regards

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Aug 2007
    Posts
    41
    Posts Thanks / Likes

    Default

    By correct Time i mean to set it according to ur local time. And if there is any setting to select time zone then make sure that your city/country is selected in the time zone.

  5. #5
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Northern Europe
    Posts
    14
    Posts Thanks / Likes

    Default


    Ok, so I tried your suggestion Tahir_Ali, and it worked!
    Thank you for helping me out on this one. This is what I like 'bout this forum; most of the people are here for helping us who need help. I have learned a lot by reding this forum!

    Happy Weekend to you all!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top