Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jan 2007
    Posts
    97
    Posts Thanks / Likes

    Default TPS Stops on EL-700


    TPS has stopped working on my EL-700 since this morning.
    The CW combination is on auto roll to find the right key set, but it keeps on rolling without getting the working set
    Has TPS made any changes in Algo....?
    EL-700FTA, Humax IRCI-ACE, MAX1000 (BT1.35 SW1.39 K84)
    Hotbird 13E, Nilesat 7W, Asiasat_3S, IS(PAS)-7/10

  2. #2
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    6
    Posts Thanks / Likes

    Default tps

    same on mondeal receivers..all change again it seems

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Jun 2007
    Posts
    15
    Posts Thanks / Likes

    Default


    Quote Originally Posted by boundster View Post
    TPS has stopped working on my EL-700 since this morning.
    The CW combination is on auto roll to find the right key set, but it keeps on rolling without getting the working set
    Has TPS made any changes in Algo....?
    Kindly log on to "www.alsat.co.uk" and go to other digital reciever- thread Echolink you can find the update firmware of EL FTA 700+

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top