Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 7 of 7
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2002
    Location
    Germany
    Posts
    192
    Posts Thanks / Likes

    Default Probleme cu un motor StabHH120

    ieri din senin motorul meu stabhh120 a luat-o razna; mai exact se invirte la stinga apoi la dreapta cu circa 5° si asta nonstop.
    Intii am crezut ca e de vina receptorul (humax5400) si l-am incercat la alt sistem (motor stabhh100+antena 90cm), aici functionind fara probleme.

    A mai avut cineva probleme asemanatoare? Se poate da un reset la motor(dar nu din receiver pt ca asta am incercat si nu ajuta) ?

    buratino.
    Sammy9500+EmuRevGold7.3 & Gibertini100+MTI 0,6dB
    Humax5400+ToH3.4HoT10.4 & Gibertini125+Sharp 0,4
    Nokia9600+DVB2000 /StabHH120 Loc:Bonn

  2. #2
    Silver Member Expert
    Join Date
    Sep 2005
    Location
    acasa
    Posts
    2,318
    Posts Thanks / Likes

    Default

    Quote Originally Posted by buratino View Post
    ieri din senin motorul meu stabhh120 a luat-o razna; mai exact se invirte la stinga apoi la dreapta cu circa 5° si asta nonstop.
    Intii am crezut ca e de vina receptorul (humax5400) si l-am incercat la alt sistem (motor stabhh100+antena 90cm), aici functionind fara probleme.

    A mai avut cineva probleme asemanatoare? Se poate da un reset la motor(dar nu din receiver pt ca asta am incercat si nu ajuta) ?

    buratino.
    Are umiditate inauntru ,cand se usuca e ok.

  3. #3
    Multi Banned User Expert
    Join Date
    Oct 2003
    Posts
    11,134
    Posts Thanks / Likes

    Default

    ai instalat un nou satelit ? daca da, vezi ca s-ar putea sa ai 2 sateliti memorati pe aceeasi pozitie.

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2002
    Location
    Germany
    Posts
    192
    Posts Thanks / Likes

    Default

    @gelu
    s-ar putea sa ai dreptate, aici a cam plouat saptamina aceasta.

    @nirolf
    n-am facut nici o modificare in lista cu sateliti, pur si simplu a lut-o razna in timp
    ce ma uitam la tv.
    Sammy9500+EmuRevGold7.3 & Gibertini100+MTI 0,6dB
    Humax5400+ToH3.4HoT10.4 & Gibertini125+Sharp 0,4
    Nokia9600+DVB2000 /StabHH120 Loc:Bonn

  5. #5
    Multi Banned User Expert
    Join Date
    Oct 2003
    Posts
    11,134
    Posts Thanks / Likes

    Default

    bun,acum ca avem citeva date in plus putem incerca ceva.
    intra in meniul motorului si cauta optiunea de stergere a pozitiilor satelitilor dupa care reprogrameaza.inainte de a trece la reprogramare fa un reset si la motor dupa care trage cablul din priza si dupa un minut il pui inapoi si reprogramezi.ar trebui sa functioneze daca nu si-a dat duhul.

  6. #6
    Junior Member Junior
    RDI - Board Default Avatar

    Join Date
    Jul 2007
    Posts
    8
    Posts Thanks / Likes

    Default

    Mi s-a intemplat si mie cind am luat,era stricat.L-am schimbat total si de atunci 3 ani tot merge.Imi pare rau pt. limbajul meu nu chiar perfect dar sunt italian cu nevasta din tara si invat acum.Salutari.

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Jul 2002
    Location
    Germany
    Posts
    192
    Posts Thanks / Likes

    Default

    Salut la toti,

    in sfirsit am rezolvat problema.
    Am intrat in meniu la "instalator" am ales la sateliti "Reference" si am dat "GoTo" si motorul s-a deplasat pe Astra 19°E. Am mai incercat si alte pozitii si totul OK. Acum nu stiu daca si umezeala a jucat un rol, in orice caz
    simbata si duminica afost soare, asa ca s-a mai putut usca motorul.

    Merci, buratino.
    Sammy9500+EmuRevGold7.3 & Gibertini100+MTI 0,6dB
    Humax5400+ToH3.4HoT10.4 & Gibertini125+Sharp 0,4
    Nokia9600+DVB2000 /StabHH120 Loc:Bonn

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top