Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default Oare mi s-a prajit LNB-ul?

    De cateva zile observ ciudatenii pe anumite frecvente: semnal fluctuant pe unele, semnal zero pe altele (unde inainte aveam semnal beton). Si asta pe diversi sateliti pe o vreme fara nici un nor. Nu am prea gasit o regula pe care frecvente sau polarizare sunt probleme, in afara faptului ca se intampla numai in high-band. Dar nu toata banda e dusa, majoritatea transponderelor intrand fara probleme.
    Nu stiu daca are vreo legatura, dar in retea am avut ceva fluctuatii de tensiune pe vremea furtunilor.
    O fi LNB-ul pe duca?

  2. #2
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Cluj-Napoca
    Posts
    195
    Posts Thanks / Likes

    Default

    Eu am dat odata de un receiver cu oscilatorul de 22kHz dus. Verifica si tu componentele pe rind. Incearca sa faci rost imprumut de un receiver, sau de un LNB si vezi cum merge cu ele.

  3. #3
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Dupa ce ajung acasa, o sa scot receptorul analogic din naftalina si o sa fac ceva teste cu el. Asta cu conditia sa-l gasesc si sa si porneasca.

  4. #4
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Mar 2007
    Posts
    424
    Posts Thanks / Likes

    Default

    in principiu verifica tensiunea de la LNB.
    Dreambox_82

  5. #5
    Junior Member Teacher
    Join Date
    Jan 1970
    Location
    Cluj-Napoca
    Posts
    329
    Posts Thanks / Likes

    Default

    Şi la mine mine se manifesta tot aşa, dar cnd bătea vntul. La cteva zile s-a bulit de tot LNB-ul. L-am desfăcut de curiozitate şi avea puţină apă n el. Concluzia: cnd bătea vntul, scutura apa n el şi făcea scurt-circuit. n rest a mers OK, pnă cnd a dat colţul....

  6. #6
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Mar 2007
    Posts
    424
    Posts Thanks / Likes

    Default

    SPUNE-MI SI MIE CE LNB AVEAI?
    Dreambox_82

  7. #7
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Am conectat receptorul analogic si am observat aceeasi oscilatie de semnal pe unele frecvente. De pilda, pe RTL de pe Astra (11229 V) am odata imagine cristal, pe urma se-ndesesc puricii pana dispare imaginea cu totul, apoi iar apare imaginea, si asa mai departe. Acum la mine nu bate vantul deloc, cerul e senin, deci cred ca problema e din LNB...
    Oare ce i s-a intamplat?

    EDIT: Oops, mi-e si rusine pentru aceasta erata, dar se pare ca "fluctuatia" de semnal provenea de la un contact imperfect din receptorul analogic (care de fapt e piesa de muzeu). Dupa remedierea acestei probleme calitatea imaginii era constanta pe fiecare canal.
    Ce as mai putea testa ca sa aflu unde e defectiunea?

  8. #8
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Cluj-Napoca
    Posts
    195
    Posts Thanks / Likes

    Default

    Pune digitalul pe alt LNB!

  9. #9
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Quote Originally Posted by ormonde View Post
    Pune digitalul pe alt LNB!
    L-as pune dac-as avea alt LNB. O sa rog in zilele urmatoare un vecin sa lase sa ma conectez la LNB-ul lui.

    Intre timp am masurat tensiunile de la iesirea receptorului si valorile par ok si sunt stabile: 9V / 13 V

  10. #10
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Cluj-Napoca
    Posts
    195
    Posts Thanks / Likes

    Default

    Quote Originally Posted by Lorand View Post
    L-as pune dac-as avea alt LNB. O sa rog in zilele urmatoare un vecin sa lase sa ma conectez la LNB-ul lui.

    Intre timp am masurat tensiunile de la iesirea receptorului si valorile par ok si sunt stabile: 9V / 13 V
    Daca alea de 13/18 sint 9/13 e naspa! Verifica-ti condensatorii de filtrare de la sursa de alimentare!

  11. #11
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Scuze pentru varza postata de mine in acest thread, dar pe caldura asta creierul nu-mi prea functioneaza...
    Mi-a fost lene sa pun baterie noua in voltmetrul digital, si am masurat tensiunile cu o vechitura ruseasca, dar am uitat cu cat trebuie sa inmultesc datele citite ca sa obtin valorile reale.
    Am repetat masuratorile si valorile adevarate sunt: 12.2 V / 17.1 V (de curiozitate tensiunile date de receptorul analogic sunt: 12.9 V / 18.6 V).
    Problema o fi ca sunt mai mici decat 13 V / 18 V, sau sa mai sap?

  12. #12
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Cluj-Napoca
    Posts
    195
    Posts Thanks / Likes

    Default

    Esti in limite acceptabile.

    edit: Acum mi-e mie lene sa scriu. Deci, nu tensiunile sint problematice. Sapa, nu-mi dau deama ce poate fi! Incearca sa pui un alt digital pe LNB-ul tau si pune receiverul tau pe alt LNB, macar sa stii care piesa-i cu probleme.

    Acum m-am dat si eu jos de pe un acoperis si sint plin de jeg.
    Last edited by ormonde; 4th July 2007 at 19:27.

  13. #13
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Acum chiar ca nu mai inteleg nimic...
    Saptamana trecuta situatia se inrautatea pe zi ce trecea, problemele apareau la din ce in ce mai multi transponderi si am descoperit o regula aproximativa (in afara faptului ca numai highband-ul era afectat): simptomele erau cu atat mai evidente cu cat SR-ul era mai mic sau cu cat erau mai multe posturi pe un transponder.
    De exemplu, extremele erau:
    - m2 (13E / 12145 H / 3333 / 3/4) - era in bezna totala (nici macar search-ul manual pe acea frecventa nu-l gasea)
    - SF1, SF2 (13E / 12399 H / 27500 / 3/4) - se vedeau perfect tot timpul.

    N-am apucat inca sa-mi testez receptorul pe un alt LNB pentru ca a trebuit sa plec din oras pentru cateva zile.
    Iar la intoarcerea acasa... stupoare! Problema a disparut si pe toate frecventele am constant atat semnal cat am avut in vremurile bune.

    Exista oare o explicatie logica pentru ce mi se intampla?

  14. #14
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2007
    Location
    Cluj-Napoca
    Posts
    195
    Posts Thanks / Likes

    Default

    Citeste ce-am scris aici despre interferente:

    http://www.rdi-board.com/showpost.ph...2&postcount=12

    ... poate ajuta.

  15. #15
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    May 2005
    Location
    Bucuresti
    Posts
    437
    Posts Thanks / Likes

    Default

    Multumesc pentru lamuriri, se pare ca e singura explicatie logica. Am sa incerc sa gasesc sursa interferentelor, dar cam dupa ce frecventa ar trebui sa ma uit prin jur?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top