Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 4 of 4
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Feb 2007
    Location
    Bucovina
    Posts
    68
    Posts Thanks / Likes

    Default DM500 Tuner defect

    Nu stiu ce sa intimplat,dar boxa nu m-ai merge ,fara sai fac nimica asa din senin.Am cam incercat totul,dar nimic .Interesant este ca sherul imi merge dar la cablu de la antena cind il scot boxa ramine deschisa ,cum bag cablu de antena la loc incepe sa se porneasca si sa se opreasca fara oprire.O perioada mia mers dar numai pe polaritatea verticala ,pe cea orizontala se vede intrerupt cu blocuri.Sa dus tunerul s-au ce naiba sa fie.Ce sanse as avea daca ii pun un nou tuner?
    VU+Uno-DM7025-Fritz Box 7370, Antena-Multifed cu 8 lnb.

  2. #2
    Oki Doki Teacher
    RDI - Board Default Avatar

    Join Date
    Mar 2006
    Posts
    175
    Posts Thanks / Likes

    Default

    Vezi sa nu ai scurtcitcuit pe cablu. Schimba cablul scoate switch-ul -daca ai- chiar incearca un alt LNB. E posibil sa ai un consum mare de curent pe lantul cablu-lnb care face DB sa dea shutdown.
    Daca tricurile astea nu merg, atunci trebuie sa-l desfaci si sa vezi cum arata tensiunea de 12-18V care controleaza polarizarea. Daca zici ca uneori se vede pe o polarizare atunci s-ar putea ca tunerul sa fie ok.

  3. #3
    Senior Member Expert
    Join Date
    Jan 2005
    Posts
    1,781
    Posts Thanks / Likes

    Default

    Ai motor la antena
    Cred ca aceasi problema a avut si Gorby la trimis de 5 ori la serviciul technic sa repeare si pîna la urma era o problema de alimentare ..



    Antes de postear en este foro, lea las normas y preséntese. Y al presentarse respete las normas Nş 1. Gracias

    NORMAS: http://www.rdi-board.com/showthread.php?t=59064

  4. #4
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Feb 2007
    Location
    Bucovina
    Posts
    68
    Posts Thanks / Likes

    Default

    Quote Originally Posted by obywans View Post
    Ai motor la antena
    Cred ca aceasi problema a avut si Gorby la trimis de 5 ori la serviciul technic sa repeare si pîna la urma era o problema de alimentare ..
    Da am avut motor stab 120 si lam schimbat cu multifed si tot aceiasi problema. Cablul lam avut schimbat dar tot nimic, iar tensiunile de 13-18 V sunt OK. Apropo ce alimentare?
    Problema este ca atunci cind scot cabblu din tuner afara receiveru se comporta perfect, iar cind il bag inapoi boxa se opreste si porneste si tot asa pin cin scot iar cablu afara.
    Am incercat si cu alt lnb si degeaba.nu mai stiu ce sai fac.

    Multan fain pentru orice raspuns.
    VU+Uno-DM7025-Fritz Box 7370, Antena-Multifed cu 8 lnb.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top