Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 6 of 6
  1. #1
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jul 2003
    Posts
    59
    Posts Thanks / Likes

    Default progDVB missing codec

    poate e un subiect deja discutat mult , dar nu am timpul necesar sa caut dupa aceasta tema, asa ca va cer ajutorul inca odata.
    dupa instalare chiar daca verific la filtre si exista filtrul pt elecard, la pornirea progDVB-ului imi da o eroare de genul missing elecard codec, si imaginea incepe sa fie sacadata. chiar daca am adugat alte filtre grafice ca nvidia etc, nu reusesc nici sa activez vreuna din ele in setings: audio & video.
    are cineva vreun leac pt necazul meu? unde gresesc?
    mersi anticipat de orice sfat

  2. #2
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jul 2003
    Posts
    59
    Posts Thanks / Likes

    Default

    elecard mpeg2.reg
    register.bat
    am chiar aceste 2 fisiere, si am mai instalat si inainte progDVB, dar acum e vorba aceea: useless. ceva nu merge cum ar trebuii si nu stiu unde sa caut buba. in ultimele zile am pus sistemul curat de mai multe ori din diferite motive, dar necazul e ca de fiecare data aveam aceasi problema cu progDVB-ul si nu mai am idei ce anume s-ar fi stricat sau modificat; fiindca folosesc acelasi SO si aceleasi programe, deci teoretic ar trebuii sa mearga.
    alte idei?

  3. #3
    Anonymous
    Guest
    RDI - Board Default Avatar

    Default

    in regul acela ai lini de genul regsvr32 /s xxxxxxxx.ax. Scoate /s din fisier si ruleaza bat-ul inca o data. daca totul este in ordine la inregistrare atunci iti da un mesaj la fiecare filtru pe care il inregistrezi ca inregistrarea sa efectuat cu succes. daca nu vezi ce eroare iti da. /s este atributul silence al regsvr32 fapt ce face ca la inregistrare sa nu iti dea nici un mesaj. O alta posibilitate ar fi copierea regsvr32.exe in directorul pentru filtre din progdvb. Daca nici asa nu merge atunci io zic sa iti iei kitul full de progdvb de pe site de la ei si sa il instalezi cu optiunea register elecard codec.


    alte ideei nu am si asa ar trebui sa mearga

  4. #4
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Oct 2003
    Posts
    19
    Posts Thanks / Likes

    Default

    eu folosesc pentru inregistrare, stergere sau modificarea "merit"-ului un programel DSFMgr.exe (direct show filter manager). filtrele le poti face singur utilizind graphedt.exe din kitul windows. poti utiliza astfel diferite decodere video (Mainconcept, cyberlink, etc) depinde de ce ai instalat. Iti poti optimiza sistemul. Elecard-ul la mine nu e grozav (p2.4-radeon9000-256Mb). da-mi un PM cu adresa ta de mail si iti trimit programelele. Salutari

  5. #5
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Jul 2003
    Posts
    59
    Posts Thanks / Likes

    Default

    stailus, mersi de sfat, dupa ce am scos /s am vazut ca de fapt nu incearca sa inregistreze nici un codec, de fapt nici nu putea fiindca erau toate cu REM, nu stiu cauza dar o banuiesc, totusi s-ar putea sa gresesc, ma gindesc ca agresiv remover-ul de sub ace mega codecs pack sa nu fii facut vreo magarie. daca totusi nu, atunci nu am idee de ce ar fi fost REM-uite toate.
    acum merge , mersi de sfaturi baieti.

  6. #6
    Anonymous
    Guest
    RDI - Board Default Avatar

    Default

    Ace mega codecs........ bleahhhhhhhhhh mare porcarie. Ultilizati codecuri specifice nu mega colectii de codecuri care se calca unele pe altele in "picioare". Cu siguranta ala a facut porcaria.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mach1 is missing over a month
    By jasirat in forum RDI - English
    Replies: 2
    Last Post: 6th September 2006, 21:38
  2. Missing Search TAB
    By orakzai in forum RDI - English
    Replies: 3
    Last Post: 11th March 2006, 18:53
  3. Matrix cam- multi missing
    By Bibs in forum RDI - English
    Replies: 0
    Last Post: 15th February 2006, 20:55
  4. St1 xxx missing blank
    By kleberson in forum RDI - English
    Replies: 3
    Last Post: 5th January 2006, 21:33
  5. progDVB cu alt codec
    By maxx in forum Placi DVB
    Replies: 9
    Last Post: 8th August 2003, 13:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top