Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Sep 2003
    Location
    Elvetia/Frantza
    Posts
    167
    Posts Thanks / Likes

    Default hummy5400 nu se mai apride

    Am schimbat acum vre-o 2 ani condensatorii si dioda din placa de alimentare.Acum am fost plecat 2 zile de acasā si când am revenit am încercat sā aprind Humaxul si rāmâne blocat pe cele trei puncte care se aprind si se sting la fiecare secundā.La început afiseazā H2.08 apoi rA si apoi cele 3 puncte.Am în el un modul Aston Crypt cu cartelā de abonament Canal+ din Franta.Ce e de fācut ? Mersi.
    H5400 Toh3.4 HoT11.1

  2. #2
    Moderator Expert
    Join Date
    Jan 1970
    Location
    Austria
    Posts
    9,493
    Posts Thanks / Likes

    Default

    Baga-i Settings noi si merge...

  3. #3
    Junior Member Friend
    RDI - Board Default Avatar

    Join Date
    Apr 2007
    Location
    Sibiu
    Posts
    20
    Posts Thanks / Likes

    Default

    Daca banuiesti alimentarea, pune mana pe un feon si incalzeste zona sursei, daca porneste schimba c-urile care sunt langa zonele calde din sursa de alimentare.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top