Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 13 of 13

Thread: Problema!

  1. #1
    Junior Member Teacher
    Join Date
    Jan 2007
    Location
    ((( Scandinavian Area )))
    Posts
    278
    Posts Thanks / Likes

    Default Problema!

    Salut!
    Am dezactivat TechniSat DVB-PC TV Star PCI pentru ca la instalarea unui program mi s-a cerut asta si la activarea inapoi a placii DVB am probleme.
    Iata cum se manifestaaca ascult in Winamp sau orice player se aude sonorul sacadat,si cu ceva baraieli de scurta durata si dese.La fel si daca deschid orice joc pe calculator se intrerupe scurt si des sonorul cu baraituri,la fel si imaginea se intrerupe si ea!
    Am deinstalat si programul pe care l-am instalat(era un antivirus) si aceeasi problema,am dat revenire la setarile cele mai bune,nimic,am dat si system restore si nimic,aceeasi problema!
    Daca il activez face la fel.
    Acum sunt cu el dezactivat!
    Ceva sfaturi?!
    Va multumesc!
    Respect!

  2. #2
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2007
    Posts
    63
    Posts Thanks / Likes

    Default incearca

    Incearca sa dezinstalezi tot driverul+Technisat si instaleazal din nou sper sa reusesti asa,incearca sa stergi din registri toate cheile care sunt pt technisat.
    Bafta.

  3. #3
    Junior Member Master
    RDI - Board Default Avatar

    Join Date
    Mar 2007
    Posts
    76
    Posts Thanks / Likes

    Default

    La mine face figurile astea 4.32 , din fericire am trecut la 4.40

  4. #4
    Banned Teacher
    RDI - Board Banned Avatar

    Join Date
    Jan 2006
    Location
    Tzuica city!
    Posts
    476
    Posts Thanks / Likes

    Default

    Data viitoare faci un image cind merge totul bine, si cind nu mai merge ceva tragi imageul din nou si gata.

  5. #5
    Senior Member Expert
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Posts
    1,187
    Posts Thanks / Likes

    Default

    din propria experienta nu recomand folosirea optiunii de System Restore din Win decat in cazuri disperate...it sucks

  6. #6
    Junior Member Teacher
    Join Date
    Jan 2007
    Location
    ((( Scandinavian Area )))
    Posts
    278
    Posts Thanks / Likes

    Default

    nu tin minte ca l-am primit de la cineva si l-an sters si am dat CD l innapoi!
    am sa-l intreb si-ti zic maine!o.k.?
    Respect!

  7. #7
    Gold Member Expert
    RDI - Board Default Avatar

    Join Date
    Sep 2005
    Location
    Tr. Severin
    Posts
    3,273
    Posts Thanks / Likes

    Default

    Quote Originally Posted by laleauaneagra13 View Post
    ai pus cumva AVG ANTIVIRUS daca da iti recomand calduros reinstalarea win
    Eu am AVG si nu a cerut la instalare nimic , nu incurca DVBplayerele in nici un fel ( adevarul este ca atunci cind lucreaza SS2 , AVG este oprit ) , iar win merge nornal .
    Si nu vad de ce un program ar cere dezactivarea unui device hw .

  8. #8
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    164
    Posts Thanks / Likes

    Default

    Quote Originally Posted by calin72 View Post
    Salut!
    Am dezactivat TechniSat DVB-PC TV Star PCI pentru ca la instalarea unui program mi s-a cerut asta si la activarea inapoi a placii DVB am probleme.
    Iata cum se manifestaaca ascult in Winamp sau orice player se aude sonorul sacadat,si cu ceva baraieli de scurta durata si dese.La fel si daca deschid orice joc pe calculator se intrerupe scurt si des sonorul cu baraituri,la fel si imaginea se intrerupe si ea!
    Am deinstalat si programul pe care l-am instalat(era un antivirus) si aceeasi problema,am dat revenire la setarile cele mai bune,nimic,am dat si system restore si nimic,aceeasi problema!
    Daca il activez face la fel.
    Acum sunt cu el dezactivat!
    Ceva sfaturi?!
    Va multumesc!
    Salut.


    Spune-ne si noua ce antivirus,era, sa ne dam si noi seama cu ce te putem ajuta.
    In primul rand daca ai asemenea probleme, da-i un format.
    Apoi instaleaza inapoi windows-ul cu toate cele, daca se poate mai intai fara antivirusi, baga driverele ss2, si apoi baga si antivirusul.
    Tu poate ca l-ai dezinstalat dar sunt unii antivirusi care si dupa dezinstalare tot le raman modificari prin registry.

  9. #9
    Junior Member Teacher
    Join Date
    Jan 2007
    Location
    ((( Scandinavian Area )))
    Posts
    278
    Posts Thanks / Likes

    Default

    salut!
    revin cu precizari.1.programul pe care l-am instalat nu era antivirus ci un firewall,scuze,
    2.era un KERIO PERSSONAL FIREWALL,modificat de cineva,din cate am inteles,
    3.se pare ca nu instalarea lui a fost de vina,ptr.ca azi am reinstalat Win. XP si aceeasi problema se intrerupe audio si video,intreruperi sacadate cu usoare "trepidatii" ale sonorului si intreruperi ale imaginii!
    e enervant sa asculti radio si se se auda intreruperile.
    l-am dezactivat si ...asta e!
    nu mai stiu ce sa-i fac,nu sunt expert in calculatoare,dar sper sa-i dau de cap.
    am un tuner audio/video WINFAST 2000 si la el nu se manifesta cu probleme!
    merge o.k.!
    ce sa ma fac ca innebunesc!
    mersi la toti!
    Respect!

  10. #10
    Junior Member Teacher
    RDI - Board Default Avatar

    Join Date
    Aug 2006
    Posts
    164
    Posts Thanks / Likes

    Default

    Drivere-le
    Eu am patit asa ceva pe vechiul calculator...la mine erau driverele placii de baza...care timp de trei ani le foloseam, intr-o zi n-a mai vrut sa instaleze placa de sunet..etc...si inca nu aveam skystar2...deci eu zic, sa incerci drivere mai noi, chiar si pentru skystar...uneori chiar si drievere-le vechi isi fac treaba mai bine decat unele noi...

  11. #11
    Member Mentor
    Join Date
    Mar 2003
    Location
    Romania
    Posts
    857
    Posts Thanks / Likes

    Default

    Am avut si eu problema asta, pe sistem instalat de la 0, din momentul instalarii driver-elor ptr. SS2, sunetul mergea cu intreruperi. Solutia a fost schimbarea versiunii de driver, acum folosesc 4.3.0 si e ok.
    Citeste si aici:
    http://www.rdi-board.com/showthread.php?t=16882

    Quote Originally Posted by calin72 View Post
    salut!
    revin cu precizari.1.programul pe care l-am instalat nu era antivirus ci un firewall,scuze,
    2.era un KERIO PERSSONAL FIREWALL,modificat de cineva,din cate am inteles,
    3.se pare ca nu instalarea lui a fost de vina,ptr.ca azi am reinstalat Win. XP si aceeasi problema se intrerupe audio si video,intreruperi sacadate cu usoare "trepidatii" ale sonorului si intreruperi ale imaginii!
    e enervant sa asculti radio si se se auda intreruperile.
    l-am dezactivat si ...asta e!
    nu mai stiu ce sa-i fac,nu sunt expert in calculatoare,dar sper sa-i dau de cap.
    am un tuner audio/video WINFAST 2000 si la el nu se manifesta cu probleme!
    merge o.k.!
    ce sa ma fac ca innebunesc!
    mersi la toti!

  12. #12
    Junior Member Friend
    Join Date
    Apr 2007
    Location
    alexandria
    Posts
    21
    Posts Thanks / Likes

    Default

    am citit si eu despre aceste probleme daca vreeti un antivirus bun terminati cu avg etc va recomand kaepersky internet security kis6.0.2.614 care functioneaza fara a face vreo problema placi dvb skystar 2 la mine deocamdata functioneaza destul de bine super

  13. #13
    Un simplu membru Teacher
    RDI - Board Default Avatar

    Join Date
    Jan 2006
    Location
    Bacau
    Posts
    197
    Posts Thanks / Likes

    Default

    Problema poate sa fie si din cauza tunerului tv Winfast.o posibila rezolvare ar fi:
    1 scoate tunerul tv winfast
    2 reinstaleaza driverele skystar 4.4.0 sau 4.4.1
    3 verifica daca functioneaza
    4 reinstaleaza tunerul tv winfast

    sau
    incearca sa le scimbi pe alte sloturi
    (s-ar putea ca driverele sa se bata cap in cap)

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top