Register

Welcome to the RDI-Board Community.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Donate Now Goal amount for this month: 100 EUR, Received: 100 EUR (100%)
Donate to support this site...

Results 1 to 3 of 3
  1. #1
    Member Mentor
    Join Date
    Jul 2004
    Location
    pakistan
    Posts
    532
    Posts Thanks / Likes

    Default just lost signal on these tps on hb plz confirm


    i just lost signal on these tps plz someone confirm or it is problem by my side
    10853.10834.11137.10949.11623.11604,11642 may be more but i only check these tps have no signal for me plz confirm.

  2. #2
    Moderator Expert
    Join Date
    Jan 2006
    Location
    Africa-Kenya-Nbi
    Posts
    3,108
    Posts Thanks / Likes

    Default

    Hi the great,
    if you read from yesterdays postings, TPS has a problem, either encryption, software or dependent on receiver.
    read sir masoods report on echolink thread of yesterday.

    www.rdi-board.com/showthread.php?t=47476
    Dstv HD PVR

  3. #3
    Member Mentor
    Join Date
    Jul 2004
    Location
    pakistan
    Posts
    532
    Posts Thanks / Likes

    Default


    thanx sir cogil actually i was asking about signal strength bec i just lost signal from these tp.in the afternoon 0% quality from these tp so i think these tp just transfered to hb8.but after an hour signal cameback.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to Top